Homey don't find zigbee units after last updated to version 10.0.6(09.02.2024)

Suppose they increased the zigbee transmitter power, and the power supply can not keepup,especially if you have a lot of devices sucking in transmitter power.

What they changed recently is enabling Thread, which happens to use the same radio (and same controller chip) as Zigbee.

1 Like

I do not think Thread is enabled on the HP 2019, but if Athom enables something that ruin the experience for their existing customers, they are walking on thin ice.
The majority of us loves Homey and all the functionality. But if the vendor ruin basic functions, then they will loose customers/business

1 Like

They won’t lose any customers. What is the alternative?
They have broken thousands of units. And every person I know bought a new homey.
Glad I bought mine in Norway. I have 5 years “warranty”. But the 2023 I bought online through homey. I regret that…

I completed inventory and ordered my alternative.

Plus SkyConnect for zigbee and a second hand ICS-1000 for kaku/coco - which was the only thing not directly found as supported.

Listed all my stuff and wishes, documented where to find the integrations and to my surprise found that it actually works with more out of the box than Homey.

MHI duct Airco, Panasonic Aquarea heat pump, dashboards out of the box.

Also filed return request with supplier (not Athom) on the basis of Dutch law article 7:17 stating it does not conform to what has been advertised and can reasonably be expected. (Zigbee issue, everything local is a lie)

1 Like

Ah apologies for the confusion, Thread is only supported by the HP2023.

And how is the situation now, one week later?
I reboot 4 or 5 times daily, and Sonoff seldom works. Nous & Ikea works for some hours.
And then, my Aqara motion sensors works like a charm???

The situation is absolutely fantastic!

Yes, some things require careful reading instructions and checking some stuff. But anyone who already did a cloud integration with API keys and such for Homey (anything beyond the very basic) will easily get things set up quickly.

The Home Assistant box from above came completely preconfigured with essential tools and zigbee dongle installed. It took me one day in between work to set up the devices, today to customize dashboards.

Standard dashboards are already great.

But just putting a map of your house and overlaying devices onto a dashboard, I could manage with some basic example Python code without prior experience.

Lights with sensors don’t need anything complicated. Out of the box it understands an area should be quiet for x time in order to turn off lights again.

Many devices autodetected on the network. All devices are SOOOO much more responsive. All zigbee super stable, with more end devices.

Cameras, Presence and security automation took less than an hour.

The only challenge has been kaku/coco - there are ways for which I got some 3nd hand hardware for 433Mhz. But after seeing how easy all this goes without that tech, I already ordered Zigbee shutter controllers to replace the Kaku ASUN650s for under 30 euro.

Yeah, I know you didn’t ask about my situation :wink:
But honestly, Athom had a nice idea with their kickstarter, we all supported it by buying and providing feedback, but they did not manage to pull it out of the hobby project level. So much so that open source has completely overtaken whatever they are doing and now finally the status being that they tell us Zigbee is broken, don’t tell us the situation, don’t communicate publicly, don’t give an outlook or timeline - sadly.

I received my RMA form and instructions from my shop, will explain it’s basically broken without outlook for a solution and support no longer responding to me and expect a full refund as they indicated is likely if the situation can be supported with evidence.

2 Likes

I wonder why your homey zigbee chip haven’t died yet? What did they do to it? Mine was like that for a couple of days. My friends died almost instantly.
Have you considered buying a new chip? Swap it?
I almost wish I didn’t returned mine to the store.
Money or the “new and better” homey is the only solution they have.

I have sent this to Support. It may not change anything, but I need to do something!
Hello Athom.
We are many users, both with HP2019 & HP2023, that have severe problems with Zigbee. I, and others have tried to create tickets, and we are treated as single cases, but it is not correct.
You have done something to our devices, probaly with FW update 10.0.5 or 10.0.6, but you do not telle about it.
The situation is being worse every day, and we need a public statement from you as a company.
The easy fix could be to buy the new HP2023, but do we trust you not to destroy that as well?
OK, then we could change to HA, but we all have a Homey because we like the way it work, the possibilities and so on.
But you, as a company, ignore us, the customers, and it is so frustrating.
Please, give a statement! It is so easy to be forgiven.

Ps. I do not need a solution for my self, but for all of us with Zigbee problems

3 Likes

I guess you didn’t read the note that came with firmware v10.3.3 for the HP2023 :grimacing:

Well, I did!
And it may be the closest we will come to some kind of answer, but I really need some public attention to this issue from Athom.
I, as a customer, has never been treated like this before! ( I had a very easy childhood )

1 Like

Somebody mentioned memory leak, so that made me go throug all apps om my HP2019, and I may have found a sinner!
I read about other people running without problems, so it could be something in my end! I am not running a very sophisticated setup, but I use a lot of Zigbee devices, and I am trying to consolidate, so I do not use too many different brands, I believe that it could be a way of saving memory.
I have installed the sysinternals app on my HP2019, and I can see, that available memory becomes 0byte about every 2 hour now. No wonder the ball is behaving oddly.
I have 9 Nous Zigbee plugs, and was used to control them using Tuya Zigbee, but then a dedicated Nous app was introduced, and I have started to use that instead.
I have tried to mention my problems for the author of the new app, but was told that they where sure the app was OK.
It is not!
It slowly consumes all available memory until all is used, and this is where I reboot the ball.
I will try to convert back to Tuya Zigbee and see if it make a difference

Always worth a try - but note that I also removed all additional apps before and measured all of their memory usage.

Even without any app - just integrated Zigbee support - it kept going down. It seems the underlying Zigbee layer is responsible and causes all other apps to increase memory usage but at different rates.

The Home Assistant with SkyConnect I got uses Zigbee chips from the same manufacturer as Homey. I expanded Zigbee devices from about 25 to 37. No problem at all.

So whatever they claim they work on with the manufacturer: it broke with a firmware update. It’s not the chip, it’s Athom’s inability.

The fact that they mention things with the 2023 firmware and nothing for previous versions, combined with someone mentioning Athom didn’t want to support him, gives the impression everyone with earlier versions is getting the finger and will be left with a EUR 400 piece of useless decoration.

Now that my migration was completed and stable, mine is returned this week to the supplier. Within the 2 years of purchase.

My guess is that it’s caused by Thread having been enabled in firmware 10.3.0. HA’s SkyConnect doesn’t have this enabled, and HA explicitly recommend not enabling both Zigbee and Thread on the same chip, since it’s known to cause issues.

1 Like

This is the Pro 2019 - As far as I’m aware Thread is not supported anyway. Since firmware 10.0.6 for 2019 people have these issues.

Ah no the 2019 doesn’t support Thread, it just has bad Zigbee :stuck_out_tongue:

I guess I got confused by you mentioning the SkyConnect having the same chip as Homey, because it has the same chip as the HP2023, not the older Homey’s (which have a Zigbee chip that was introduced in 2012 or something).

Although coincidences do happen, with all this going on I cannot help but feel it’s a bit too much of a coincidence that Zigbee issues started on the 2019 and 2023 around the same time :crazy_face:

Just to validate with the others with this issue: you still have this problem and there has not been any feedback from support on a possible resolution?

It’s been 2,5 months.

I can see that there is a memory leak in the Homey. Once rebooted ( several times a day ), it start consume memory.
At first iI thought it was the Nous app that was the sinner, so it was removed and replaced by the Tuya app, but it did not make any change.
But I believe that it is the memory leak that is causing the problem, but I do not know the root cause, yet.
Athom is still very quiet.