Homey (Cloud) - 2023-12-14 - 08:56 CET - Most of my apps crashed. What do we do? [Solved & Closed]

Most of my apps have crashed. Cant control any of my devices. Does anyone have any idea what has happened? And how to fix this?

I’m using homey both for light and heat control in our home. All our lights are switched of now and we can’t control them.

You have to provide more information:

  • which Homey?
  • which apps have crashed?
  • have you done a PTP?
  • have you tried replacing the power supply or the USB cables?
  • Homey bridge
  • See picture of apps crashed. The biggest problem is ELKO controlling all our lights.
  • PTP doesn’t help.
  • doesn’t help

All of those are Zigbee apps, is that correct? It might be an issue with the connection between Homey Cloud and your Bridge, but you probably have to contact Athom support about it: Support | Homey

Also, there are currently issues: https://status.homey.app/


I have similar problems, but with Plugwise only and some Zigbee devices which use the Zigbee system of Plugwise. Plugwise itself works ok, but the scenes I made in Homey not.

All data communication stopped at the time of the update of 13/12 5:00 in the night Amsterdam time.

To me it looks as something is terribly wrong with Zigbee in the update.

Regards Hugo

Same here; Aqara and Fibaro (both Zigbee indeed) crashed.
The directly connected Zigbee lightning is still working tough as well as Philips Hue, but it runs with its own Hub.

X-mas lighting outside switch off as planned 13/12 23:20 so then it was still working.

PTP did not solve anything.

I’ll repeat myself: https://status.homey.app/


I experienced the same issue on my Homey Bridge.

However, I noticed the bridge itself also disconnected from the network at 5:21 at night and has not come back online since. It’s set up in a remote location, so I hope I don’t have to go there to hard reset it.

I will have to add a standalone WiFi plug for a remote hard reset in the future, I guess.

(I’m aware of the current outage, but just sharing this here as it might help others or the Athom team with troubleshooting.)


All apps are online now. But my homey stays disconnected. The bridge itself is blue, meaning it is ready for setup. I restarted it a few times but without succes any idea? Can I just add the bridge again and will it reconnect al my zigbee devices ?

I had a similar issue. I had to leave my bridge without power for a few seconds (30ish) , and then connect power. Then it came back online.

Unfortunately that does not help. The bridge starts up and immediately the ring turns blue. How long should it take for the bridge to connect ?

Is there a way to add the bridge again and restore from a backup?

Not sure, but blue means that the Homey Bridge is ready for set-up I think

1 Like

Yes that is my concern here. I think (for the 3rd time) Homey lost the bridge and I need to setup all my devices AGAIN :frowning:

Ok I am back online! I removed the bridge via the web console, and added it again. After a few minutes all devices were connected again.

1 Like

Goedemorgen samen,
De apps van Fibaro, Quibino en Aqara zijn gecrasht. Kan ik deze zelf herstarten in combinatie met de Homey bridge zo ja hoe dan.
Op de Homey support pagina staat vermeld,
On the settings page, you can disable, restart, uninstall the app or send some diagnostics to the app developer. Deze opties kan ik echter niet vinden behalve dan de diagnosticus verzenden. Ik heb de bridge ook al meerdere malen meer dan 11 minuten van de stroom afgehaald zonder resultaat helaas. Of moet ik gewoon geduld hebben tot dat het bij Homey wordt opgelost.
Bvd Philippe

Dank je wel. Daar had ik dus niet aan gedacht om te kijken. Ik wacht rustig af.

Since this morning I am unable to control my lights etc via Homey Bridge. All devices show a red exclamation mark, and under apps almost all of them (Robbsmart, Tradfri etc) show the status “Crashed”.

Any clue on how to restart the apps? I did reboot my bridge but since the apps are running in the Homey cloud I suspect another reset is required?