Homey pro loses connection with all my zigbee after update

I am using homey pro.
As soon as homey pro has been updated, I can not control any of my ZigBee devices, and then have to reset the ZigBee network and pair everything again, as you know they have come a few last time so am pretty tired of pairing my things all the time . I use the homey apps:
aqara & Xiaomi ZigBee
Ledvance smart +
Schneider electric
All my tuya stuff and eufy etc work as before.
Is just ZigBee that I stop getting in touch with.
Grateful for help

Homey having issues with Zigbee after firmware updates seems to be quite normal. Usually, a PTP will solve it. Give it some time (hours) to see if it comes back.

That should never be necessary so contact Athom support.

I have tried it without success. it was without power for an hour but they never started working

Another common issue is the original power supply that came with Homey, which can fail and cause all kinds of random issues. If you’re still using it, try replacing it with something better (5V, 2A or more).

1 Like

okay sounds unlikely. because it really is only after homey is updated otherwise it’s working perfectly

Could also be the first question from Athom.

But does it also happen with a restart or PtP?
Or only after a firmware update?
Have you send a report and contracted support already?

Then do a search on the community and be surprised how often this is the solution…

I have sent in to them today. it is only after firmware update so far, never experience before when I have ptp or power outage. I use the original power supply it’s 5V 2A

That unit is known for delivering less voltage over time, that’s why it is adviced to try an other one. That solved many weird Homey issues.
When it solved your issues, you can request a free spare at Athom’s.

My Zigbee network has gone down on a few occasions. For the love of all that’s holy, don’t be tempted to press the “rebuild Zigbee network” or whatever it is.

I’ve contacted Athom before, here’s the steps they gave me for the Zigbee network to get a nice reboot. Now, this is what worked a year ago, so maybe it’s changed. If you want to be sure that nothing goes wrong, it’s advisable to wait for Athom to respond so you’re sure you’re getting the right steps.

So here’s what they said:

Can you please try the following and let us know if your Zigbee is working again?

  • Hold your Homey upside down for 1 minute to enter recovery mode.
  • When Homey enters the recovery, please go to setup.athom.com with a laptop or desktop.
  • Select your preferred language, Press the ALT button to make continue in browser visible and click “continue in browser”, shown in grey.
  • While entering your WiFi information hold your ALT button and keep holding it until you get the “Download full update” option.
  • When this process is done, please press the button “keep your data”, and let Homey finish the setup process.

The download mentioned in this procedure is not an actual update, but rather a firmware flash designed to give your Zigbee network a clean restart. If Homey tells you it is already up to date please time the use of your ALT button as described above. This works best with Google Chrome and if you are a MAC user, exchange the ALT button for the Options button.

Can you please let us know if your Zigbee works after following these steps? If your Zigbee does not work after this, could you please create a new Diagnostic Report for us? You can do so by logging in to your Homey, go to Settings → General and press ‘Create Diagnostics Report’. You’ll get a unique ID, which we’ll need to view some diagnostics and dive into the problem further.

I have the exact same problem. Started after after 8.0.2. PTP doesn’t help. Factory reset (as per above), doesn’t help.

My zigbee devices don’t respond to commands, and new ones won’t pair.

@Kvalle I also have Aqara and Schneider Electric devices btw. I actually thought it was an issue with them for a while but now I’m not so sure. Last time they started working after a PTP on the house (yes, mains power) to get all switches etc to reconnect.

I’d recommend contacting Athom - they would have the best chance of giving the best help!

1 Like

Thanks, will do!

Is this maybe what is now done automatically when this message appears on the timeline?

“Zigbee has been re-established. Zigbee devices may need a restart before they can reconnect to Homey” (my translation)

I can’t find any documentation on this feature, which has been invoked automatically.

Interesting, never seen this before.

Don’t think it is “reconnect”, but devices should be “activated” ones. (switched on/off)

That was my translation, it would be great to know the original message.

Back on the original topic… something is very odd.
All of a sudden my switches started working again. Happy as I was I tried to pair a device. That didn’t work and now all my devices don’t respond again.

I just get a Timed out after 30000 ms message.

Temporary disabling all other zigbee apps prior to the pair process, works for me.