Géén wi-fi verbinding

Hoi.

Sinds kort een homey in huis, de installatie was een hel. Pas na enkele dagen proberen kwam de homey_setup_xxx te voorschijn. Het heeft enkele keren gewerkt maar homey verbreekt steeds de internet verbinding (andere apparaten op mijn netwerk hebben 0 problemen)
Homey staat circa 20cm van het modem vandaan.

Homey wil nu met geen mogelijkheid meer verbinden met mijn netwerk.
Ik heb 5GHZ uit staan, dus 5ghz zal nu geen problemen geven.
Recovery modus wordt gestart, maar opnieuw komt er maar geen homey_setup_xxx te voorschijn.
Een enkele keer is hij verschenen, maar zodra ik er mee verbind dan is hij weer weg.
Dit is op mijn MacBooks en iPhone’s aan de hand.

Kan dit een hardware fout zijn? Ik heb meerdere topics hierover gevonden maar allen zonder oplossing

Wat ik heb geprobeerd
PTP voor meer dan 30 min.
Modem reset
5ghz uitgezet
Homey uren laten draaien (op de Rainbow)
Homey in recovery modus gezet, maar wifi AP verschijnt niet
Homey Circa uur in recovery modus gezet en elke 3-5 minuten gekeken of er een wifi- ap beschikbaar was.

Ik baal echt enorm van mijn aankoop op dit moment, als het werkt is het echt een fantastisch ding.
Maar stiekem vind ik het een enorme miskoop €400 voor een apparaat zonder UTP aansluiting en zonder 5GHZ ondersteuning.
Ik zeg het thuis maar niet hardop want anders wordt de baas boos en is het einde smart-home :wink:

Hopelijk heeft iemand de oplossing.
Alvast dank

Wilde gok: Controleer in je router de wifi frequentie van het 2.4 GHZ kanaal op; 802.11b, 802.11g, 802.11n (Wi-Fi 4) staat. Was bij mij ook de oorzaak van verbindingsproblemen.

Misschien ook even proberen Homey iets verder van je router te plaatsen. Tè dicht bij de WiFi bron kan ook wel eens voor verbindingsproblemen zorgen.

Is de netwerknaam (SSID) van je 2.4 en 5 ghz netwerk hetzelfde? Zo ja, zet dan even de 5 ghz uit op je router, dat verhelpt vaak dit issue

Dat wist je vooraf. En op je foon van €1200 zit ook geen UTP.
Maar eens dat dualmode zoveel problemen geeft. Sonos bijv. kan er ook niet mee overweg.
Dus zet lekker beide wifi banden op een eigen SSID. Klaar. Alles op ‘auto mode’ zetten betekent niet dat dat het beste voor jou systemen werkt.
En géén UTP aansluiting is in mijn ogen ook een vreemd besluit.

Bedankt voor je reactie,

dit heb ik gecontroleerd, staat correct.

Hi bedankt voor je hulp,

ik heb heel de nacht homey uit gehad (PTP) en zojuist homey verderop in de kamer gezet
Of het nou komt door PTP of doordat hij verder weg staat weet ik niet, maar het is gelukt.

1 Like

Hoi, bedankt voor je hulp

5GHZ staat helemaal uit (ivm homey) dus dat kan in dit geval niet de oorzaak zijn.

Hey, bedankt voor je reactie.

Klein foutje van mij, ik dacht dat hij wél een UTP aansluiting had.
Mijn mening hierover draagt natuurlijk totaal niet bij aan het oplossen van het probleem, maar moest het toch even kwijt :smiley:
Overigens staat 5GHZ helemaal uit, juist zodat homey daar geen problemen mee krijgt.

Voor de duidelijkheid: Homey heeft geen problemen met 5Ghz wifi. Waar Homey wel last van heeft is truukjes die routers toepassen om te zorgen dat dual band wifi devices liever 5Ghz kiezen als beide banden dezelfde SSID hebben.

Door tijdelijk 5Ghz uit te zetten stoppen die truukjes ook, en dat is wat kan helpen om de verbinding te leggen. Daarna kan 5Ghz meestal weer aan. De meeste dual band routers werken overigens prima met Homey, en permanent 5Ghz uitzetten is geen goed plan.

Helemaal correct, het is soms alleen noodzakelijk tijdens het installeren en geldt niet alleen voor de Homey. Routers “forceren” soms de 5Ghz, vooral als de SSID gelijk is.

Na het installeren gewoon weer aanzetten :+1:

Dat gebruik ik al zolang 5Ghz een ding is, met verschillende (merken) AP’s, en het is me nooit overkomen dat apparaten daar problemen mee hebben (behalve die ene).

1 Like

Er zijn niet zo heel veel puur 2.4 apparaten natuurlijk :slight_smile:
Ik heb iets soortgelijks gehad met IP cams, dus er zijn nog wel meer apparaten met dergelijk issues.

Heb zelf gewoon m’n wifi SSID’s opgesplitst met 2 namen, sindsdien nooit meer ergens last van

Speak for yourself, mijn huis hangt er vol mee (ESP’s, Shelly’s, oudere RPi’s) :wink:

Ik lees even mee en zoals aangegeven word komt homey niet in de recovery modes terug of geeft zelf geen ssid af om regelrecht met een device te conecten met de homey. Dus zal een setup niet mogelijk zijn.
Is dit idd het geval dan heb je een hardware probleem. Dat geval contact opnemen met athom.

En het maakt dan weinig uit wat voorn wifi je hebt. Die discussie helpt je dan niet helaas.

Succes.

Nou ik denk dat zowel @robertklep als ik beide genoeg ervaring hebben met het vreemde WIFI issue , dat dit zeker een oplossing kan bieden. Het kan, bv als dit niet de oplossing biedt altijd een ander issue zijn, maar het is natuurlijk makkelijker en sneller eerst even de minder ingrijpende dingen te proberen

True, dergelijke apparaten zijn allemaal 2,4, net zoals veel wifi lampen etc, daar inderdaad veel minder problemen (oude xiaomi v1 lampen hebben soms ook dit issue overigens)

Gaat prima hier met aparte SSID’s en deze instellingen. Standaard KPN v10 modem.

Geloof niet dat je het helemaal goed begrijpt, in dit geval waar Niels mee zit geeft homey geen SSID af. dus een WiFi issue {mede als andere proticollen} wat overlapt in de " interference range" , wat idd voor kan komen. dan werkt het voor geen meter.

maar daar ging het ook helemaal niet om.

Homey setup. zonder SSID daar gaat het om.

Waar ik nu aan denk: Dan zou @NielsPronk een andere laptop / pc kunnen proberen, met een ander type wifi adapter. Wellicht dat deze wél Homey’s eigen SSID laat zien en er mee kan verbinden en verbonden blijven.
En Niels, zet ook je hele wifi router en AP’s eens uit op het moment dat Homey’s SSID gevonden zou moeten worden.