Fibaro Walli Switches suddenly blinking dark blue

I have around 15 walli switches in my house, 2 of them suddenly started blinking dark blue. I tried the following:

  • remove device, it is removed from my homey app but I cannot reset the walli switch to it’s default settings
  • power off - power on did also not work

I have a Homey Pro version 8.0.5

I hope someone can help!

I searched the Fibaro forum for this problem with Walli switches, but did not find anything about it.
But I know a case where a user had the same problem with several Fibaro RS3. The user had even contacted Fibaro, but without a satisfying result.

These are the corresponding posts in the Homey and Fibaro forum:

So my recommendation is to contact the dealer and/or Fibaro.

Sometimes the blinking and color do have a meaning, check the user manual of the device to find out what is wrong.

OK, sorry, I should have known better, knowing you are a a very good helper yourselves.

So I did, I got 2 new Walli controllers back, put off the power, installed the switches and they are operational again, but guess what. Due to the power cat, another Walli controller has the same issue. I found out on the Fibaro forum that people had the same issue and they solved by lowering the sync frequency from 1500 to e.g. 300. But where can I lower the sync frequency? Is that a Homey setting or a setting within the Fibaro Walli Controller?

Please post the link from the Fibaro forum.

In my case it is the Walli Switch in stead of the Walli Dimmer
Walli Dimmer don’t stop blink blue - Community - Smart Home Forum by FIBARO

I have no idea what he means exactly and I used a Home Center 2 myself in the past.
Maybe he means the Device polling time interval:

As far as I know, this cannot be changed on the Homey. However, this should have nothing to do with the described issue.

Because why not?
Did you tried this one?

Yes I did, when blinking dark blue, the switch reacts on nothing anymore, 3 times click just keeps blinking dark blue.

Yes, tried this but does not work. Fibaro support desk adviced to send it back. Was an internal firmware problem.

Please use the Fibaro main topic for problems with Fibaro devices or the Homey Fibaro app:
[APP] Fibaro - Your home is your castle (by Athom)

For this reason this topic has been closed.