[APP] Fibaro - Your home is your castle (by Athom)

Fibaro App (by Athom) - main discussion topic

Main discussion topic to centralize all Questions, Answers and Information around the Fibaro App for the Z-wave devices of Fibaro (www.fibaro.com)


This topic is not actively monitored by Athom. If you have issues with this app, please report it to support@athom.com, mentioning the version of the app + a good description of the issue.

Links and information:

Supported devices

In the app store a list of supported devices is shown with picture and description in the ‘Supported devices’ list. This list is generated by the actual content of the app.
In the readme of the app store, a more detailed list is maintained by the developers, showing the device numbers and the state in which the device has been implemented (e.g. basic support or fully implemented)

Known Issues

Known Issues will be posted below.
Be free to ask and discuss anything around these devices here!

App contribution and co-development:

This app is actively supported by the following community developers: @RalfVanDooren @caseda @TedTolboomand @Priknr1
Contributions to this app can be made by any community members, more information can be found on: https://github.com/athombv/com.fibaro/blob/master/CONTRIBUTING.md

Forum Discussion

Initial Discussion created by @TedTolboom
Ask any Moderator to add/update/correct this Discussion.

1 Like


1 Like

I have a Fibaro FGD-211.

Is it possible to use the Dimmer 1 (old one) for scene activation? I can’t really find how to activate that functionality in the Homey desktop program…

The FGD-212 (Dimmer 2) has a tick-box for ‘Scene Activation’, but I can’t find that in the FGD-211…

Any thoughts?


It seems that I can choose ‘Dimmer scene (pulsdruk)’ at the ‘If’ tab, but I can’t activate the ‘pulsdruk’ option at the settings tab…

@Joep_Vullings scene activation is on by default in homey, you can change the switch type in the device’s settings, not the apps settings


Can’t find it…?

Kortstondige schakelaar is zelfde als pulsdruk schakelaar.

Still seems to be not working…

My bad, wasn’t pushing correctly. Works like a charm.

I have a Fibaro Motion Sensor with firmware version 3.2.

I want the temperature to be reported once it changes 0.1C. However, my sensor only reports a change in temperature when the temperature has changed with 1.0C. This is clearly visible in my insights graph for the sensor. I did set the lowest temperature report treshold of 1 (should be multiplied with 0.1C according to Homey). Is there a chance that the value entered is not multiplied with 0.1C as stated?

Do more people have the same problem with this sensor or do others have an insight graph of the temperature of the sensor with increments of 0.1C?

Kind regards,


And did u wake-up the device when setting this or waited for the device to wake-up by itself?

I did wake it up already multiple times by pressing the b button three times. Furthermore, I have set the wake up interval at 7200 seconds so it should at least get the newest settings every 2 hours.

Is your sensor showing data points in the Insight graph for every 0.1C change?

My Aeotec multisensor is doing the job perfectly

No but i don’t want to. Is gonna eat the battery. Mine is set to 20.
But i was just trying to help. When u change a setting it’s best to wake the device just before clicking the “save settings” button.

Yesterday I tried to wake up the device just before clicking the “save settings” button. I did got a different message as I used to get. The pop up now stated that the device settings were saved.

However, the sensor is still not sending the temperatures changes for every 0.1C change. To check if only this setting is affected I also changed the setting for the color of the lED when motion is detected. I made the LED turn red when the temperature is above 19. However, the color of the LED did not change.

So I can now conclude that something is wrong with sendind the settings to the motion sensor. I don’t know if this is caused by Homey or by the motion sensor itself. Does somebody had similar problems with the Fibaro motion sensor? Or does somebody have a tip or a solution for me?


The temperature sensor is now working like it should (showing values with a 0.1C increase)

I solved the problem by:

  • Removing the device from Homey
  • Rebooting Homey
  • Added the device again to Homey with a distance of 30 cm between Homey and the sensor
  • Changed the settings for the sensor in Homey and pressed the B-button on the sensor 3 times before clicking on save (sensor is still at 30 cm from Homey
  • After checking that it worked I moved the sensor to the position I want to have it and now the temperature is still working

However, I do have a problem that the tamper alarm is sometimes in the alarm state although the sensor has not been touched. When this happens the tamper alarm does not go to the alarm off state automatically. I have to manually shake the sensor so that the tamper alarm turns on and off again (or reboot Homey). Does somebody else have problems with the tamper alarm and knows how to solve it?

Hi all, I’m currently trying to get venetian blinds to rotate with the Fibaro Shutter module 2. The Rotate function is currently not written like HC2, however I have tried adding a flow sending the blind up 2% which opens the blind perfectly however the blind then immediately closes again. I have tried putting an idle instruction in afterwards but it doesn’t stop the blind from returning to closed. Can anyone advise?

Hi all,

Hope all is well.
Has anyone had any luck with using Homey Fibaro Athom B.V to operate Fibaro Roller Shutter 2 to rotate venetian blinds. The rotation is not written into the app like the Fibaro version.
I have tried using a flow setting it to 3% up which works however the blind pretty much immediately closes again.
I’m pretty stumped with the function as the blinds are either up or down in the house and cannot have them down but rotated open!

This is an older version of the door/window sensor with an input connection inside the unit. I want to use this input to connect to an old school door push button.

I included the Fibaro, it shows up in Homey correctly but no alarms show. Not the door contact nor the sabotage alarm. I must add that the plastic clip on the back of the sensor is missing. This clip presses the button inside the sensors, once mounted to a wall/door.

I reset the Fibaro. Still no alarms.

Any suggestions?

If other Fibaro devices are actually working in Homey, than this must be a malfuntioning Fibaro sensor…

Yes, got a for me working Solution. Got one Flow if Blind is Up(Open) and one if Blind is Down(Closed). You need the Time how long it takes till a Blind is Down(Closed) > For mine it’s 50 Seconds, so i take 54 Seconds.

Blind Up(Open)
The first Device-Card closes the Blind


The second Device-Card in the same Flow set Blind to Ventilation after 54 Seconds (so it’s sure that the Blind is Down(Closed)


Blind Down(Closed)
Set Blind to Ventilation with the same Second Card from above.

Ventilation is set to e.g. 1% and it should be set to 3%
First closing Blind (First Card above) and set the Value than to 3% after 54 Seconds (Second Card above).

First ToDo is closing Blind in every Flow to set a Ventilation. So it needs max. till 55 Seconds till Blind is in Ventilation-Position but for me this is no Problem.