Fibaro autoupdated experimental app bug

Just to share that it seems that latest homey fibaro experimental app does not allow to include any fibaro devices.

1 Like

I’ve installed the v3.1.1 test version already, but I didn’t tried to include new devices.
Thx for the info!

Which version? 3.1.1. doesn’t have that problem here.

An app can’t cause for Z-Wave devices not being included into Homey at all, it can only cause for a device to be included as “generic z-wave device”.
The inclusion process is completely done by Homey’s Z-Wave core.

I found out that Athom crashed the LED Colour setting at the Walli Dimmer. The other Wallis (Switch, Roller Shutter, Outlet) are working fine.

Before yesterday i waisted 2 hours including 2 walli devices with no success.
Yesterday i retried and i added them in 15 seconds.
I wish i could check why because i am sure it s not because of my setup but because of some athom cloud something.

Anyway thanks reaching me here :slightly_smiling_face:
Have a nice weekend