New user help with Fibaro devices


I just purchased a Homey to our new house. Unfortunately the experience of homey has not been the best yet, but I’m sure I’m doing something wrong.

The house came with Fibaro dimmers and switches. I’ve tried to add these to homey but just got a lot of problems.

I’ve downloaded the Fibaro app. Tried to add the dimmers following the instructions. I managed too add one of them, but it worked poorly. Also it was not added under the Fibaro app, but under “basic z-wave devices”, why is this?

Tried to add some of the other dimmers and switches, but it just failed not finding them. Now when I’m tryin, nothing at all happens when I press the switches 3 times fast. Before it at least tried to add it.

I have not yet open the switches up to press the “b” button.

Can someone help me with this? Some tips please :slight_smile:

Kind regards

First remove device before adding it. Also put Homey on power bank and remove/add device close to the Homey.

As first welcome to the community.

We forgive you the first time for not using the search option in homey :rofl:, the second time …………… :face_with_hand_over_mouth:

If its added ageneric device, a big change the device isnt supported by the app at this point.

And also you need to include the devices in a very short range of homey, so or bring the device to homey or bring homey to the device.

And to be correctly, its a good thing to name the device correctly wich type it is ect ect.

Give it some time to learn you self working with homey and you gonna love it, is it perfect NO, but there isnt a perfect domotica (any brand) controller.