Fibaro dimmer 2 connecting to homey


I just bought a Homey and a WallMote, and the electrician have installed several Fibaro dimmer 2. Now I have tried to put the dimmers in learning mode so that they can paire with Homey (wich is also in pairing mode).

I have tried to follow the Fibaro instructions and the Homey instructions. But it doea not work. I have even tried to move the Homey around the house to be within 2 m to the Fibaro dimmer 2 while pairing. But nothing happens, and i don’t even know if the Fibaro dimmer 2 actually reaches “learning mode”.

I have not started on the wallMote yet.

I’m a bit lost and new to this, please help :slight_smile:

first thing to do, remove the dimmer from homey. Even if its not added already

zwave-remove device

1 Like

As @RoyWissenburg says try and remove it - this occurs even with new devices :slight_smile:


thank you for you replies. Non of the sugestions worked, very strange. However the was an uppdate wensday night. On Wensday everything worked perfectly with the pairing. I don’t understand anything, i did nothing different at the last attemt to solve the problem, i vas ready to return the homey, so the solution must have been that update. And all the time i have spent trying to make this work !

The last problem now is to connect a wallmote to the homey. When i connect the wallmote quad it appears to work fine and it is connected, however i can not see the device anywhere in the devices menu, so i’m not able to program it. Any ideas? Is this another thing thas magically will work with another update?