Coprocessor Not Connected - Homey Bridge

I have a homey bridge and since yesterday my klikaanklikuit switches dont work anymore. The rest is still working (sensors and Hue switches), but when I try to contact a klikaanklikuit switch then it says: “coprocessor not connected”. I tried to reinstall the switches, but same message.


Did you restart the bridge or app already?

I think you should contact Athom support:

in that time you could try

  • Powercycle the bridge, leaving it off for a couple of minutes.
  • to remove the Bridge from Homey,
    It will startup with a Blue Ring.
    After adding the Bridge again it should restore Zigbee/Z-wave configuration and initialize everything. Then try again.

But I am afraid you will have a defective bridge.

Yeah ofcourse. restarted apps, rebooted the Homey several times allready.
So then the 433 Mhz processor would be defective? Because other devices like z-wave still work.

Thats allready quick!
Im starting to dislike the homey bridge more and more…

Yesterday i had the same error with the KlikAanKlikUit a couple of times.
Today everything is working fine with the bridge.

except for the Fibaro app….

OK did you do anything special to get it working again? because here klikaanklikuit still isnt working.

No i didn’t do anything.

I have the same error again and can no longer control devices from KlikAanKlikUit….

You should report intermittent faults to Athom, might be a hardware issue (bad solder joint?) so you may have to do a warranty claim.


Ah ok. Then it cant be a hardware issue. Probably something on the server that doesnt connect the klikaanklikuit with the Homey.
And im afraid it wont be monitored or fixed because of the holidays…So I have to manage all my christmas lighting manually now :frowning:
Well just keep it on all day then :slight_smile:

1 Like

Hardware issues can be intermittent depending on temperature, humidity, etc.

Yes but not if someone else is reporting the same issue in a completely different place but at exact the same time…Then it becomes very unlikely that its a hardware issue at exact the same time due to those very fluctuating independent factors like temperature and humidity.


1 Like

True :smiley: I didn’t realise that the issues were happening at the exact same time.

1 Like

Hi, I just reported the same issues. Red-banner saying ‘coprocessor not connected’. Power cycles didn’t help. Issue started yesterday, still can’t control kaku, smart ware and Elro.

Since Christmas the beta is now an alpha.
Nothing works at all. I also have multiple errors, including this one.

1 Like

The homey bridge is out of Beta? And now all kinds or problems? :angry:
Website still says its in Beta… :thinking:
Im starting to dislike this device more and more.

I have lots of issues with flows that one day work perfectly and then stop working next day. Day after it works. Especially flows that work with sensors.
Now not even able to manually control switches is giving me the feeling that I want to return the device.

1 Like

Same issue here with kaku since today. Error message: coprocessor not connected

No, Who says that ?

Mannni who replied to my post…

And now its working again here…Was able to delete and add my controllers…Lets see for how long.

Same issue here with KAKU on my Homey Bridge. So I guess it’s a software issue, not hardware.


Ik heb hetzelfde probleem. Zonsondergang voor klika werkte ook niet. Vorige dagen wel. Met de hand de flow geactiveerd maar bij sommige flow acties die melding. Wat is en waar is die coprocessor?