Homey Bridge - Missing all controllers

First time Homey Bridge user. At first I saw zigbee, z-wave and ir. Not 433, but possible bug. After shutting it down and moving the bridge to another physical location in the living room it now have no device support outside apps. Not possible to add, see or change any new devices.

Please advice as I feel dumbstruck to what in the world is amiss.

Pull the plug and wait a few minutes. Plug it in again and then test.

Hi. Tried this, changed usb plug and to no avail. Nothing works, still no availible protocols.

The only change is that the ”connection bug” is now showing its ugly face.

Maybe it will fix itself, or that the previus usb plug was a bit to weak and the chipset did not get enough power.

I do not see anything strange in your screenshot!

Please add a Zigbee/Z-Wave/BLE/RF or IR device using the normal Procedure.

Only thing The bridge has is a Gear where you see and Change the Name / Zone
and using Advanced settings have a view of
LED Ring, Wi-Fi MAC, Wi-Fi SSID, Wi-Fi RSSI, Wi-Fi Address, Firmware, and Country!

The screenshot below is NORMAL operation!


Thank you, a perfect and fully logical explenation. Very nice of you to take your time and explain this in detail.

I followed your steps and everything is nice and dandy. Devices added and working.

Albait a bit confusing that there is no shortcut to add the devices straight from the bridge device itself. Could be a feature for the future :slight_smile: