WLAN, Bluetooth, 433MHz missing in Homey Bridge

When I first installed Homey Bridge, I could add the following device types: WLAN, Zigbee, Z-Wave, Bluetooth, Infrared and 433MHz.

I had to reset it at some point and now all I can add seems to be Zigbee, Z-Wave and Infrared, with 433MHz, WLAN and Bluetooth missing. I cannot get it back. Tried to reset the bridge and re-add it several times. No luck. What did I miss?

Thanks a lot.

You must have had a special bridge before the reset then.
WiFi, Bluetooth and 433mHz have never had a generic inclusion way in Homey, not in Homey pro, neither in the regular Homey (with bridge), they all need a specific app to be installed of said brand.

1 Like

WLAN is only available for the bridge to connect to the Homey server, so no local connect to devices.
BLE is available but only when you use an app the supports it, such as the SwitchBot app.
I think 433 MHz has the same rule as the BLE.


Huh, OK that explains it. I thought it had a generic 433MHz function so I could learn it ANY hardware using this frequency. Didn’t know there needed to be a special app for it.

Because this image is from the Homey homepage, it shows all device types possible, and mine doesn’t list them. So I though there was something wrong with it as I knew in the beginning I saw all 6 of them and now I only see 3.

Strange. OK so I cannot use arbitrary 433 devices. It needs an app that “knows” how to deal with the devices. For example, a known brand in Europe is Intertechno they have about everything and it’s very affordable. But I don’t find it in the apps. Need to make one myself or wait for somebody to do it.

Thanks for the information in any case!

Adding Homey generig devices has always been limmited to these 3 : infrared, Zigbee and Z-Wave


FWIW there’s a Homey cloud/bridge section in the app store, so you can check on brands & devices before buying gear.

Yes, I found this and didn‘t find Intertechno there but because I had the 433MHz card I thought it would work generically that I just learn certain commands. That was my mistake. I guess I neeed to wait for someone doing it or do it myself at some point if I buy gear from them.

Thanks Peter!

1 Like

You are unable to write your own apps for Homey Bridge AFAIK. You would need a Homey Pro to do that.

Hi Guys!
After reading this topic I just bought Swichbot item and then after downloading Switchbot App I tried to Find&Install it by Bluetooth throught the App… But it just doesn’t see any item… I did the same throught Switchbot App using BT of my mobil phone and it works… So, is there a bug on the Switchbot App (I didn’t find anything about that) or is just Homey Bridge beeing in beta testing period not working properly?
Thanks in advance for any suggestions.

The BLE in Homey bridge is not working well. I have reported it to Athom so hopefully they will find a solution at some point, especially as they are planning on it being a satellite for the new Homey 2023.


A firmware update for the bridge is on it’s way that fixes the BLE issues. I was given it to test and it found all my Switchbot devices and controlled them without errors.

Note: I did get permission to mention this before posting :grin:


I have also a bridge, and i use the xiaomi mi flora app, but i can not find any ble device near to the bridge. If i read the post correctly this is because the app does not support the bridge. So developer has to take care of this? Then the value of the bridge is very low.

Only verified brand developers are allowed to develop apps for Homey Cloud/Bridge.

Well, the price is also lower, it is not equal to a Homey Pro.

For more clarity on what is possible in reality, here you can discover what’s supported on Homey premium cloud bridge: