[Bug] Cannot create timeline notification


when i try to create a timeline notification from a flow, it does nothing. When i try to test-run such flow, red question mark is displayed on ‘create notification’ card and, after clicking it, red error message shows up: uri_disabled (yes, that’s all).

Any hints?

EDIT: Homey version is 7.4.3 but it was happening also in two previous versions.

Share your flow, so helpers can see what you did.

I’m able to reproduce it everytime, also with simpliest flows:
When: This flow is started
Then: Create a notification with Test

Works perfect for me,
Try to: Recreate the flow / restart the phone app, / restart Homey

None of that helped.

Have you tried logging out and back in again?

Didn’t help either.

Have you tried using the web app? https://my.homey.app

It looks like you’re using the Homey app for Android, and since a recent update that’s been giving issues for other people, perhaps they are related.

Did you disable notifications for Flow in the homescreen under timeline settings?

1 Like

Sharp, Jeroen.

I could reproduce it @azurIt ,
That error indeed occurs when you disable the flow category @ timeline settings.
It’s not a bug, but the uri part of the error msg could me more clear :nerd_face:


@Jero , @Peter_Kawa that was it, thanks! I disabled it probably by accident.

1 Like