Mobile app timeline issue

Since some update (probably a few weeks ago), outputs to the timeline doesn’t show up until the app is restarted. Extremely annoying.

For example, I have a couple of favourite flows that will calculate some stuff, and then output the results to the timeline. This used to work fine, and I could just trigger those flows (from the home screen, since they are favourite flows), and have the timeline update as the flows finished and gave their output.

That does not work any longer, and to actually see the output after running a flow, I must restart the app. Is this something others are seeing as well, or is it just me? I’ve tried clearing the cache, but it doesn’t help.

My phone runs A13 (Galaxy S21).

I have also this problem.
I have to close the app and after a restart the notifications are on the time line.

Same as me, then. Very annoying, and it was working previously.

Same here. On an iPhone

For iPhone users: you can swipe up, while having the Homey app active, so all open apps are being displayed. Then choose for Homey again and the timeline is being refreshed. Not how it is supposed to work though…

Same for me. Phone is Google Pixel 7 pro. Android version 13.

Have any of you tried a PTP (not merely a restart, an actual “pull the plug”) to see if that restores the realtime updates?

Yes, but that doesn’t help, as the problem isn’t with Homey itself. It is a problem with the mobile app.

Not really, I also regularly see the same issue with the web app ( where the websocket connection (which is used for realtime updates) starts failing until I do a PTP. Hence my question.

Ok, but nevertheless, a PTP didn’t help, and the response I got from Homey support seemed to indicate that it was indeed a mobile app issue.

Same here on my Pixel 5 on Android 13 for several weeks now. On the Web Portal I still see the notifications immediately.

Also reported to Athom a week ago, and they confimed they are working on it (on the Push notification issue as well). Would help if they just reverted the app until it is properly fixed, because this is indeed very annoying.

Yay! A new update to the mobile app has just been released, and the issue was resolved! Very happy about that!

1 Like