Homey Community Forum

Aqara sensors stopped working?

I also have the aqara issue, mainly with my motion sensors (sometimes they would report, sometimes they just wouldn’t report motion). I recently replaced them all with hue motion sensors (and they always report consistently) . But, I also have Osram plugs as repeaters… We might be on to something?

I don’t understand why you want your heating system to depend on cheap temperature sensors?
A somewhat less cheap idea:
I’d say, why not use 2 different cheap brands, on 2 different radio’s (zigbee/z-wave/wifi). The change of both failing at the same time is very little.

I too have issues with my Aqua motion sensors and do not have Osram repeaters. I have Aqara repeaters (curtain controller and relays) and Blitzwolf power plugs. The latter I have added recently, the motion alarm not working started prior to installing those Blitzwolfs.

Before I updated to firmware v7.x I did not have motion alarm issues. I am with @TedTolboom that the cause is the zigbee stack.

Which repeaters do you guys use which makes your Aqara sensors work good ? I am using Tuya Smart plug x4 and Aqara smartplug with PM x2.

Old Osram plugs (not Ledvance if they could have another firmware) and innr plugs (SP120, SP220).

In my setup I only have 2 aqara motion sensors, they keep working as long as homey is not rebooted. When I reboot, they stop reporting motion/lux values. I have to remove and add them to homey before they start working again.
Before removing and adding I also tried pushing the button on the sensor once (blue light blinks one time), at that moment the sensor sends updates and the homey flows are executed. But only once. After the motion timeout the updates stop again.

One sensor is sitting next to homey, the other one almost in eye sight.
I have also got aqara temp/humidity sensors, they never seem to stop working, even not after reboots.
Other zigbee devices on homey mesh: 2 innr plugs, 1 aqara relay, 3 aqara push buttons, 1 ikea tradfri plug, 1 ikea tradfri repeater, 1 tradfri on/off button.
There is a second zigbee mesh (philips hue with bridge).

I also got sick of having to edit all my flows after re-adding the sensors. But there is another way to trigger the flow. Instead of using the sensors’ “saw movement” trigger, use the zone’s “became active” trigger.

Place the sensor in the zone that you want to control (if you haven’t already done that). Keep in mind this only works for movement, not the luminance. Now if you remove and add the sensor you only have to make sure it’s in the right zone and all your movement triggered flows will work again.

1 Like

I have the same problem. Use of zones is great for movement but indead not for luminance. I made app that’s doing the same for luminance; Zone luminance. Instead of checking sensor luminance value directly You use the app flow card. Now when a sensor is not responding anymore, you can remove the sensor and pair again. Set name and timout and it is working again without changing flows.

1 Like

I have a lot of aqara sensors of all types, all work fine since about 3 years now

My aqara motion sensor stoppped reporting
I tried a second one, fresh out of the box, also stoped reporting after a few days

Note that i have a lot of Osram plugs which work as repeaters also

1 Like

I have a lot of aqara temperature and motion sensors. Several of them stop responding after a while. Trying to wake the motion sensors up, sometimes help, most times it is removing them from the network and pairing again.
I also have an Aqara Hub and I tried pairing with them. That went very well and there were no problems, even not after a long time. It seems the problem is with Homey and/or the Aqara app.
It is very frustrating and I cannot rely on the sensors when connected to the Homey.
I will log a ticket with Homey anyway.

I have exactly the same issue…

I also have this issue. Motion sensors stop responding.

1 Like

I have the same issue. I have two Aqara temperature sensor. One works fine. The other stops reporting temperature values. Did you log a issue with Homey, @RonaldBaan ? Any response yet?

1 Like

Same issue for me…both on some Temp. sensors and Motion sensors.
Pressing the little button on the device doesn’t help to re-pair it. :thinking:

You can try to add a “new” temperature sensor and then push the button of the temp. sensor, without deleting the temp. sensor before. The you will receive a message with something like “The sensor is already added”. After that observe the temp. sensor if it works again.
In some cases this method helps to connect and get working the device again.

Unfortunately it’s not a solution for me. The devices are still indicating last updates dated 10-12 days ago :frowning:

Please verify /replace their batteries as explained in [HOW TO] Measure batteries on faltering battery powered devices!. This also applies to fresh ones!

This procedure to measure a battery does not quite correspond to reality. In the following post I have explained why:

1 Like

Am not saying ur wrong but Jan en Annie can measure the batteries like explained in the link from @tlangelaar . If the battery shows 3.22V without load then u can say it’s new. When it shows less then 3V without load then it’s not new. For Jan en Annie no need to build special setups to just check a battery. And the post was just to help peeps checking batteries the easy way.

I had already batteries that displayed over 3 V when measured with the normal way. When measuring with the resistor, the voltage dropped and was only just above 2 V.

Same issue here!
Some of the sensors stopped working 16 days ago… can it be related to any update?

1 Like