Aqara app won’t install properly

I’ve had my HP23 for a few weeks now and getting to know its pros and cons. I’ve had very little problems with the apps and kudos to the developers and the effort they put in for this system.

Yesterday I installed a Aqara H1 Zigbee wall Switch and tried to pair it using the Aqara app and it just times out on the app installation.

Although the app shows as installed it’s not running or installed properly as when I try to restart the app it says it’s not installed. Yet, it will let me uninstall it.

I’ve tried installing the beta versions too but the same results.

Can anyone help.

I’ve raised a ticket with Athom but the reply was a 2-3 week response!!

Where did you read that?
To me they wrote to expect 2 - 3 weeks. Which is not the same as it takes 2 -3 weeks imho :stuck_out_tongue:

Screenshot from 2024-01-17 14-55-38

Can you show us your zigbee overview? Goto
Do you have a zigbee mesh network with enough router devices (almost all zigbee mains powered devices)?
If so, pair the switch near it 's final location.
If not, pair the switch a few centimeters from Homey.

This is very odd!
Can you show us with screenshots what you mean? Did you install the app properly per ?

Be specific please. An app has (sometimes) one test version available. Or do you mean beta Homey firmware?

Why didn’t you post your issues in the Aqara app topic?

Another mysterious Homey issue, here’s another user that seems to have a similar problem.

1 Like

Yeah I hope @Michael_Evans can make a screenvideo of what happens and what not happens.

Well, that’s very strange, tried all day yesterday and a few times this morning before I made my post.
Just tried to create the video of what was happening and it all worked. I did nothing different either.
Very strange.

Thanks for reaching out guys.

1 Like

Here’s another not installing app, Robert

Probably making a screenvideo during installation solves it :crazy_face::blush::wink:

Yeah, if only Athom would track the issues posted on this forum… :man_shrugging:t3:

1 Like

Spoke too soon. This morning I have Aqara, HomeKit apps not installed. This system is getting a bit too unstable

Just noticed the Aqara app updated automatically (need to turn that off when things are working).

1 Like