Aqara wall switch

Hello. I have some “nonsmart/stupid” lights but I want to controll them using Homey and wall switches.

I already have many Aqara devices so I want to buy switch this brand but I am wondering which one?

I found this H1 type: Zigbee wallswitch with relay - AQARA Smart Wall Switch H1 EU (No Ne...

Is this one compatible with Homey?

Not yet, hopefully soon. I’ve just asked the Aqara app developer.

Where should I ask Aqara app developer for supporting those Wall Switches?

You don’t need to ask for it, we’ve just agreed on the H1 update. Hopefully I can get the first H1 shipment at mid June, so I’ll send switches to Ted immediately. Last time it took two weeks for app update.

1 Like

Hello and sorry for getting me in the middle of this thread.

I have a D1 sensor and it does not work with the current application.

I have configured and removed it multiple times, Homey recognizes it but cannot be acted upon.

It is constantly indicating “Timeout”

Any ideas?

Thank you.

Hmm, it’s mid-july, i have a H1 Double Switch here but cannot use it with homey, any news when we can integrate the H1?


Seems you’ll have to wait

Thanks for the heads-up, i sure will patiently wait! Keep up the great work!

Hi there,
Is there any news yet? I just bought the H1 wireless double remote switch. Unfortunately it will only connect as an unknown device.

No there is not. Keep an eye on the Aqara app topic and be patient. Aqara is supported on volonteering basis of Ted who will do it (as confirmed) in his on spare time asap…

I also have few of them in spare waiting for Ted’s spare time and good will.

same problem here :confused: :thinking:

I added the h1 switch too my homey now but its dubble switch but i cant make it work only one button is configureble not both of them :S

Welcome to the forum @Joggebror
Please check the “A Scene has been activated” card, which will provide the trigger options for both buttons.


Hello Dev.

I have been having trouble adding Aqara switches to Homey.
It keep throwing “something went wrong adding this device, please try again”.

The switch model is D1 (with neutral) 1gang, 2gangs, and 3 gangs.

I tried it on 5 different switches at different locations and they are all giving the same error.

I have tried the following:
Restart Homey app
Restart Aqara app within Homey
Reinstall Aqara app within Homey

What else can I do?


Is the developer still supporting this?
I have invested more than $1.5k on the homey plus all the switches. They are all just manual buttons now. :cold_sweat:

What is the current state of Aqara devices support? I’ve purchased Homey bridge and now struggling with H1 double wireless switch.

I purchased 15 switches. Most of the don’t want to connect, some that connect expose only battery level (!?) and cannot do anything with them…

With Aqara hub, all is working well. :smiling_face_with_tear:

Anyone have anything to share? How do you deal with Aqara and Homey? :hugs:


How do I use a scene option in logic, what values it will provide? I am trying to find a way to use both buttons for different actions.

Is there a way to use double press etc….?