Aqara wall switch without zero not working

i only have left one sensor, a aqara wall switch installed. Now the switch is cone and a weel is turning in the button on the app @TedTolboom can you tell me whats wrong

I remover the app and installed it again. Can’t add a single switch se so or lamp. All the pictos of switches etc have the spinning weel

I’m sure he will look into his crystal ball ASAP.

A bit more information would be nice, like how far the device is located from Homey, how many walls/floors are in between it and Homey, if something has changed to your home network recently, when did it stop working, etc. You also write that you only have one device left; does that mean you have removed other devices from Homey’s Zigbee network? Did you try to re-pair the device? Have you tried removing power from the device? Did you pull-the-plug for 11.2 minutes or more on Homey?


Sorry Robert, i understand. The problems seems to be solved. The day started with. unexpected shutdown deconz app. than i had the weel at the aqara switch. After a restart, app remove etc. all my fibaro and coolcam devices had the weel spinning and where not to be found by homey. I now have don a reset by holding the homey upside down for 10 sec etc. installed the aqara app and added the switch
strangely al seems to work great no.