INNR app not available (2023)

Finding that my SP222 plugs were no longer working - after many months satisfactory performance, and all of them being not available at once (Pro2023) I uninstalled the app and tried twice to install it from the link on the Athom site. After several hours it is still not there.
Anyone have an explanation? Probably the issue arose on January 12th or 13th
PS yes, I have done PTP

Have you tried installing the app through the mobile app?

Robert, I don’t remember, but will have another attempt that way.

In the apps section its logo appears. When I try "restart app’ the response is “not installed”
I then select “uninstall” and get the warning message, then the logo is no longer there.
Then use the plus at the top left and fill in INNR as the app I want.
click on the page that appears and it offers “install app”
But when I click on the button for installing, it instantly changes from green to grey
Click again and the orange notice appears “INNR is not compatible with the selected Homey”
This is weird since the selected Homey is a 2023 Pro, which is confirmed on the page I arrived from and Homey Pro was solid colour when I tried the install.
So I change to my other Homey (2019) and try to install. Exactly the same including the not compatible message.

The plus at the top left on the apps page opens a web browser, at least it does for me, so if you can’t install the app via the web app installing it via a mobile browser probably won’t work either.

Try adding a new device, then search for INNR.

Robert, Sorry left hand/right hand mistake; I did mean the top right, and on the app listing pages with logos.

I’ll keep trying and try to keep track of what fails, and eventually hopefully what works!


No problem, even though I also wrote it incorrectly I knew what you meant :sweat_smile: But although it’s on the right, it still opens an external web browser on my iPhone.

I’m getting this now with this app, the aqara app, homekit controller and amazon alexa. All was working fine until yesterday morning and after a reboot of my hp23 my innr bulbs stopped working. Then I checked and found quite a few of my “installed” apps coming up with the same problem.

Did you get yours working?

I have been away for several weeks and now I am back the App loads OK. Unfortunately I still have to re-add all the SP222s (about 12). So no information about what happened. It was genuine though and took quite a bit of time. Once I have added them all again I will see whether there was an overload problem.
Thanks for your help