[APP][Pro] Synology

3afbb1b0-d5be-47ed-b652-01b8b4a70f2f

At 14:01 today i see this:

[log] [Device] DEVICE_NAME - checkOnOffState - error RequestError: connect EHOSTUNREACH 192.168.178.182:5000

So it seems like sometimes it cannot reach that IP.

I would suggest trying the alias option and see if it occurs again

@martijnpoppen ok, thanks for the response. I changed it and will let you know if it still occurs.

1 Like

Would be great to use synology as backup for flows

@Yannick_Eeckelaert ,
Yeah but unfortunately there’s no way to import to them again.
You can “export” flows but import it back to Homey is a challenge :stuck_out_tongue:

Hey Martijn,

En this is already possible?
Which format is this? If I could export I could manually put them back in. This is not great but would be already a solution for me.
How can I do it? Maybe in the near future?

Thx for all the quick reactions en the help!!!

Really appreciate the effort you make!

Top top!

Met vriendelijke groet,

Yannick Eeckelaert

Yeah you can do something like that via the webapi but requires some programming. And still you would miss a lot of data. So that’s not really gonna work.

Not sure if you are aware of : Community Backup & Restore for Homey v2 and Up! [Alpha Version] (link to the tool https://homeybackup.web.app/login/)

But having this somehow running “on the background”, that would be something…yet not really strategical solution, rather then kind of workaround.

1 Like

@Sharkys yes that’s the one. I couldn’t find it

1 Like

Hi @martijnpoppen I would like synology router app it is possible or not?

Hey @Felho
I have it on my list to Investigate
Will come back on that

good news! Thanks

Hey @martijnpoppen, after changing my WLAN-Router I’m not able to connect my DS to Homey anymore. I get the message “Could not find that PairSession”.
Of course I use the new IP address and I disabled 2FA for this account already. I tried also with and without SSL, but it’s a local IP. The port is the same as before. What I’m doing wrong?

Hey
Maybe try to restart the app.
The pairsession issue is a Homey error and not related to the app. :confused:

Oh goodness, I’m trying already some days. Turning on/off 2FA and so on…
A restart of the app helped, thx @martijnpoppen! :+1:t3:

1 Like

Hello @martijnpoppen
I like the function add file upload via SFTP (port 22)
Port 22 is open, SFTP is active
But when i run an flow i don’t see the snapshot on my synology.
Is there something I can check?

Hey,
It should add it to the current logged in user in this path: /home/homey-synology/
So the user which is logged from Homey

There is no homey-synology folder

Okay, I found the error. For security reasons I have a different home folder for the user. When I swiched to standard the test went okay.
Thanks!

1 Like

Nice! :smiley: