[APP][Pro] smpl products - Battery powered e-ink display

@Daniel_Lofgren @Norbert , you really can’t pair temporarily smpl via / close to some Zigbee router ? That’s something confirmed working, or ?
(you would need to re-alocate smpl naturally, as it can’t be currently connected to the HP23 directly)

1 Like

No that is not working for me. I hav Hue lights and Zigbee klikaanklikuit/trust plug. But still not working. I have heard that people have succes with an IKEA bulb, but I don’t have such a bulb and IKEA is not close.

Tried a hue light and a wall socket and stood nearby without success.

Just to be sure, you have those routers in bigger distance (let’s say 7m) and even when you move smpl device closer to them, it doesn’t work, you still can’t re-pair it (adding without removal or maintenance), correct?

put the smpl device on the Trust plug en against the bulb. Realy close. Less than 1 cm.
Imhave tried all combinations. Removed and reimstalled the app, rebooted the Homey.

Finally I got my smpl display working again. Not sure what did the trick, but I deleted the smpl app (discovered that it was on a beta version) and installed the stable version. After this I could install the smpl display again.

After connecting an Ikea lamp, connecting my 3 displays was only possible with the Mobile app, not with a PC or Laptop.
But now everything works fine again.

So today I drove to IKEA just because I wanted to solve this and bought a smart bulb. And it fixed my problem. So it seems that the IKEA bulb has something the SMPL display uses that the Triust zigbee plug and and a Hue light are missing. So if you have this problem and want to fix it get your hand on a IKEA smart bulb. A bulb is enough, you don’t need the IKEA bridge.

1 Like

Tried that, no luck. Even with fresh batteries, close to IKEA bulb etc. :frowning:

I removed the app from Homey and reinstalled it. Did you try that? And did you use the IKEA Homey app?

Yes and yes :confused:

Athom changed something in firmware update version 10.3.0.

It broke the connection to our display.
We don’t know what.
We can’t fix it.
Only Athom can fix it.

Here’s the latest answers we have from Athom:

After quite some researching, I found something that goes wrong when the SMPL rejoins after the firmware update to 10.3.0. I can’t definitely say whether this is also the cause of the device not reporting, but it seems related at least.

Unfortunately, this is again an issue in the Silicon Labs software stack, so I’ll have to make the case to them and hope they can do something with it.

Silicon Labs told me that there is an active issue on their tracker related to the behavior that I am seeing when reproducing the issue after the 10.3.0 update. However, I am not yet convinced that this is the whole picture.

Small update, Silicon Labs is currently still working on identifying the issue. So, no fix yet unfortunately.

I keep poking them to get results asap though.

You don’t need to contact Athom support about the issue as they are aware and are working on a fix.

Some users are successful when making sure not to route directly to Homey Pro but via a Zigbee router device (mains powered, not battery).

A good Zigbee mesh network, with many router devices and a healthy ratio between routers/end-devices, is still very important.

Beware not to use Aqara Smartplugs as they potentially create a lot of noise on the network in general. And people seem to also have a good experience using IKEA products (extender, light bulbs etc.).

Our latest firmware is unfortunately not a fix for this particular issue, but it is always worth a try. Perhaps your problem is something else?

You can find all about it here: Firmware Update - The smpl mini display

3 Likes

Thanks for the update. For now I’ve pulled the batteries and wait until Silicon Labs has fixed the issue…

2 Likes

IKEA bulb fixed it!

I only had one zigbee device before i lost the display when i upgraded to 10.3.0
Then I tried to use a phillips hue light bulb but i couldnt find the smpl display
Then I ordered i IKEA bulb and it found the display istantly.
No reinstall, reboot or anything. Found it in like 10 seconds.
The homey, hue light, ikea light and the smply display is all close to each other.

3 Likes

Hi All
I have seen and read that many have had problems with the batteries and the duration … question for the developers : is it possible to replace the CR2450 with rechargeable LIR2450?
Are there no problems for the circuit the overvoltage of 0.6V?
Has anyone tried it yet?
Santo

1 Like

I did the same : I installed a Lidl Zigbee powerplug, and now the SMPL are discovered by Homey after a few seconds…

NEWS on issue after 10.3.0 fw update

Athom has together with Silicon Labs identified the problem.
Silicon Labs claim to have a fix available in the coming weeks.

12 Likes

A mention about this has been made in the changeling for the latest Homey firmware:
Scherm­afbeelding 2024-04-09 om 09.26.15

Can’t wait :slight_smile:

3 Likes