[APP][Pro] Life360

Homey free is a bit of an exception, because I do not think Athom is selling your data. This is more a teaser, as you cannot do very much with 5 devices, and Athom knows it. This is more like the legal version of giving away free drugs to get someone hooked.

“freemium”

It was not meant too seriously. It just popped up and I thought it was just a little coincidental :grin:

Recently I have been getting sms from life360 every morning saying welcome back. I restart the homey every night at 04.00 and this is what’s triggering it.
Also it was after I installed the new test version.

Anyone know how to fix this?

Welcome back to Life360. If this is a new device, logout of other devices so location sharing continues to work. Learn more: Support - Life360

This still happens every time I restart homey. No one else?

Something is not syncing right since the kast update. Flows are running all the way even if all conditions isn’t met.

Hey everbody,

i`m an newbie. Is it possible that the app is down. In my choice this shows me homey in the connection-process:

Greetings from South-Germany

This seems related @KeHo :

Hi, I noticed today that my Life360 devices (one android, one iPhone) have not received An updates on location, battery of Any other variable since 12 days ago. In the life360 app itself, all works fine and the devices in homey do not give any error message. Thought it had something to do with my setup, but then I came across several other users with the same issue on the Homey community Facebook group. Seems something deeper is going on here. Any chance this is fixable?

1 Like

Are you using the test version?

No, V1.2.4

Same issue

Please try the test version.

1 Like

Up and running, i think you fixxed it thanks !

After installing the experimental app, I did get a notification from Life360 confirming a new login. My devices however have not updated yet in Homey. Do I need to re-add devices under the new app or should the existing ones pick up the updates again?

Hi
How do I get the test-version of Connect Life360. I have the same issues in V1.24 as mentioned above.
Looking forward to new and working version!

Add /test to the app url
And someone posted it a few hrs ago:

Hi Peter (MarcelT)
Thanks for the tip - I have just tried installing testversion 2.04 - works fine for me!

Regards Jan

Hi Marcel, thanks. At least I am in again. Had a working app, but encountered problems, deleted it, and never was able to add devices again. Until I found your solution!!

So now let’s experience what ‘buggy’'s impact is when using it :slight_smile: