[APP][Pro] Duux - Take full control of your indoor air quality

I’ve the same problem (but not for turning it on, only by turning it off). So in flows i turn it of 2 times (2 same off cards in a flow). It also is an issue with the duux app itself. Sometimes i have to push te off button twice. Turning it of with google home doesnt work either, or you have to say turn it off twice within any seconds of the first beep.

I hope they will figure this one out, because its very annoying. But it is not so much a Homey/Duux problem but really a standalone Duux problem.

I dont have the issue in the mobile app but I sometimes hear 2 beeps so they might have some retry logic in there or something.

Maybe for the time being you can create a favorite Flow and start that with the assistant :wink:

When trying to add Whisper Flex I get a message that no device is found. Works in Duux app on iPhone.

Hi Kjell!
For more information how to connect your deveice to Homey, see the following link: Connecting Homey
If this will not solve your problem, please send us an email to service@duux.com and describe your problem. Then our IT department will help you :slight_smile:

I happily bought the Duux Threesixty because the Duux website specifically mentions that it works with Homey.

I managed to add it as a device (took me a couple of tries though) but since then the Threesixty is most of the time unreachable for Homey. The only thing I found that helps for a while (sometimes an hour, sometimes shorter) is to pull the electrical plug to turn the Threesixty off and plug it back in again.

In trying to bypass the reported bug I uninstalled the Duux app from my (Android) phone. This didn’t help at all.

I use piHole as a DNS server/tracker blocker and although the Threesixty does not appear to be blocked by it this might be an issue?

I really hope someone manages to solve this.

I sure would try without the piHole to see if it makes a difference

I’m using duux blizzard and pihole too. No issues here. Have you contacted duux? They have developed the app themselves.

Hi! Have you been able to connect your Threesixty heater to Homey already? If not, send an email to service@duux.com. We’re happy to help! :blush:

I disabled Pi-hole yesterday morning and since then the Threesixty stayed connected and reachable for Homey.

Maybe too soon to call but it looks promising. I’ll keep Pi-hole disabled for a couple of days to see what happens.

1 Like

Okay. Disabling Pi-hole didn’t do the job. The Threesixty still gets disconnected (unreachable) for Homey after a while. Sometimes hours. When it’s unreachable for Homey I can still use the Duux app to operate it. Also, it becomes unreachable for Homey when the Threesixty is off or on, doesn’t matter.

I’ve contacted Duux by mail.

1 Like

So…Looking for solutions.

The Threesixty keeps on reporting to be unavailable at for me random times in Homey. I have removed the Duux app from my phone, it doesn’t help. I don’t really understand the advice to remove the Duux app from multi-tasking. I guess I have to close all background apps on my phone, tried that numerous times but it doesn’t help either.

I thought I had a smart solution by having a flow to turn the power off and on every 2 hours (I have Threesixty connected through a smart powerplug). This works (although it doesn’t always solve the unavailability issue) but I don’t want that to happen when Threesixty is actually on and heating. Since the Threesixty can change to the unavailable state while heating I can’t check if it’s working before switching it off. The flow simply won’t run because Threesixty is unavailable so it can’t be checked.

I have tried the flowcard which checks if devices didn’t report, that doesn’t give the information I need.

I have tried a flowcard which checks if the Duux app has crashed, it doesn’t.

When I look in the Homey Developer Tools I see the property Available with value: No (Dit apparaat is tijdelijk onbereikbaar.) So the information is up for grabs. I just can’t figure out how to use it.

Is there a way to use this information in a flow? Like If device not Available…etc?

Or maybe with HomeyScript (didn’t use that up to now)?

Duux Whisper Flex Ultimate still not working with Homey.

@Pulsebreaker Thanks for the explanations. Any update so far? Did you manage to get the Threesixty working properly?

I’m afraid not. Situation unchanged. The Duux still randomly disconnects from Homey so sometimes it won’t turn on through a flow and sometimes it won’t turn off through a flow. Annoying, especially since they advertise it to be compatible with Homey which was for me the main reason for choosing it.

And for something completely new, last week it wouldn’t even turn on using the hardware button on the thing. Had to disconnect and reconnect the powercable first.

Not happy with this product and wouldn’t recommend. Sorry.

1 Like

I bought a Duux Threesixty - mainly because Duux is advertising the Homey integration.
The setup with the Duux app is fine - alls is working.
The Homey setup is asking for email/PIN and login is correct. But after that, no device is found.

@Duux : Any hints what’s wrong?
AdBlock is passing the calls to duux-service.vercel.app. So no network problem.

Yeh not all devices work. Support has been pulled , new devices don’t work.

To all Duux users and @Martijn_Hoogenbosch
I got answer from Duux:

Our Homey app uses local polling to read device statuses and control them. The latest WiFi modules (on which we depend on a third party), switch to a cloud-based system through new firmware. Unfortunately, this system assumes a predefined set of standard functions that do not integrate with Homey. In reality this means that devices can only be switched on and off.
For this reason we have chosen to at least suspend support for the Homey App until support for this is extended. For this we are unfortunately dependent on external parties.
Hopefully you understand our choice.

So all (?) new devices are using the new Wifi firmware with cloud only access and won’t be added to Homey soon. The older devices have a local access via LAN and are added this way to Homey.

But hey, we have a Homey :smiley: :+1:
And as the new chips in Duux devices are Tuya based and Duux is using the Tuya cloud API, we can easily add the devices via Tuya cloud to Homey.


Great find, @RonnyW !

Yeah, and I’m already extending the Tuya cloud app with a heater device. Then we can add the Duux Threesixty directly.


I also replaced the partly Dutch text with English text in my how-to.

1 Like