Aeotec multisensor first generstion

No solution as far as I know. I reported to athom 7th of January and got the following reply the 10th:

Bram (Athom)

Jan 10, 12:51 CET

Hi Christian,

This “bug” should be resolved in the next update of the Aeotec app.

Sorry for the inconvenience!

Best Regards,


Athom Support

Stay posted on Facebook by liking our page:!

Hmmm still nothing…

Indeed, is it that difficult? The sensors did there job perfectly on early versions. I hope someone is working on a solution?


I received a mail form github that the issue is fixed on the beta app.

I installed the beta app but the problem is still not fixed, no change. Motion sensor is still not working.

Sadly they shutdown github issues so reporting back (as asked in the mail) is not possible.

So after long waiting this problem is still not fixed, hope athom can fixed it this time a bit quicker, this takes really to long…

Since github has been shut down :

For support or issue resolution, first have a look at and if you cant find an answer there then you create a new ticket here

If you need help in how to create a support request you can find more information here.

received again an update of the beta app and now the whole app crashes constantly…

Same here, the app crashes.

Please send in a support to athom about it otherwise they do nothing…

I reported it but nothing seems to be happening, sadly i first had a partly working sensor and now a fullny NONE function sensor.

The sensor became fully unusable since last update, thx for that…

Found a way to fix this. Seeing @Caseda’s comment on the old forum.
First set motion to “no” and save settings (push black button and then press save within a few seconds). Then set motion to “yes” and save the settings again. After that it will work (at least for me). I also set the raw parameter “5,1,2”, but that shouldn’t be needed.

1 Like

currently the whole app is not working, i installed the beta app and since the last beta app update the app constantly crashes which makes the sensor complete useless.
I cannot change any setting etc, the whole sensor icon is greyed out in devices…

Also it seems impossible to install the stable version over the beta version, to do that i have to completely remove the app and install it again, doing that all flows brake which use the sensor…

What’s the crash (log) say? (you can see it by clicking on the app, then on the red tekst that it u stopped working)

don’t know, i disabled the app, it kept crashing and nothing worked anymore.

The crash log was send to athom.

Sadly just enable and disable the app is not the solution, the app only disables when you reboot homey. So when it keeps crashing and you disable the app it keeps reporting it crashed until you reboot homey, after reboot the app is really disabled and does not send and reports any crashes anymore.

So i do not enable it only to look for a log…

I wait until athom fixes the problem, i hope it will be shortly…


Hi, I still have the same issue, no motion detection on the latest beta app 2.0.29. Anyone else got it working?

Still no solution for our sensors?
Aeotec is a normal brand…

I have the same issue when when I remove and add a MultiSensor 6 (ZW100-C). Motion is not reported at all. Tampering alarm is reported.

Workaround as proposed by @bvdbos works:

  • Add the device
  • Set “Motion Sensor Sensitivity” setting to “Off”
  • Save (and wake up device by pressing button at the back)
  • Set “Motion Sensor Sensitivity” setting back to “Level 5 (maximum)” (or whatever you want)
  • Save (and wake up device by pressing button at the back)

Another observation is that “Wake-up interval” is now disabled. I think it used to be enabled by default earlier (1-2 years ago or more).

Tried a lot, but no luck with my first generation sensors ds805-zweu :cry:

Problem is solved last week, download latest beta app from store.

I send my gen1 sensor to athom, they used it to fix the problem and can confirm the fix works now.
Motion detection is finally working again on 4on1 multisensor gen1

1 Like

Wow, that’s great. I am happy. Gonna try tonight. And Thank you for sending your device :wink:


I have the same problem with my DSB05 and 2.0.29 stable app version.
The changelog say
2.0.24 - 2.0.26

  • Fixes motion alarm on the DSB05 Multisensor 4-in-1

I have tried off/save/on/save for the motion detection parameter without success

Problem is solved for other users ?


Edit : works with beta version 2.0.30. is it planned to update the stable version with the fix ?