Adding Tado devices timing out

Hi all,

I am migrating from Homey online to Homey Pro 2023. I deleted all devices in my online Home before starting to add them to my Homey Pro, however for Tado this seems not to be working. After logging on to the Tado environment I get the following message after a while:

request to failed, reason: connect ETIMEDOUT 2600:9000:25e8:c000:17:7ce2:d400:93a1:443

When I try to add a Tado device to my online home it works. So sounds like Tado allows only 1 homey connection, but I have no idea how to change this to my Homey Pro 23.

Any ideas on this?

I’ve 2 Homey cloud and 1 Homey Pro 2019, and HomeAssistant controlling my tado.
So, no, it’s not restricted to one Homey.

I’d recommend trying the tadoZones app
The Athom app is very basic compared to tadoZones.

Oh, both apps can be installed and run next to eachother.

Not really, it looks like there’s an issue with IPv6 in your network, ETIMEDOUT means that Homey wasn’t even able to make a connection with the Tado API.

Thanks Robert. After some additional searching I found that my Linksys Velop has issues with ipv6. So I changed some settings in the router and now everything works like a charm.

1 Like