Tado timeout

I’m using the Tado app already for some time and I noticed that I can’t control my thermostats anymore. Its complaining about an authorization failure. I tried to repair one of the devices and logged on using my Tado id and pw. when I select allow nothing happens and it times out. Same happens with the tadozones app.

Any idea what can be wrong?

I’m using a homey pro 2023 with latest sw and also Tado app is latest.

Same over here. Installing the latest sw-version of my homey and restarting it, solved the issue for me. Maybe a full restart will do the trick for you as well.

I tried this and didn’t work. I read somewhere that IPV6 could give an issue so i changed my Ziggo Giga router to stateful, restarted the Homey and now all is working. Also a connection issue with my Dyson is fixed….

mmm… IPV6 isn’t activated in my router and this morning I noticed having the same issue again. After repairing and restarting the APP it works again. Only repair doesn’t work. Don’t know if only Restart works. Opened a support ticket at Athom last week but didn’t hear from them yet.

Seems to me it happens after the update of the Tado app.