Zwave network suddenly died

My Homey Pro started having zwave issues a week ago, a lot of devices were turned on, but app recived the TRANSMIT_NO_ACK. And now the issue has gotten alot worse. I no longer am able to control devices, I tried to start Homey in recovery mode, did a full download, and keep user data, but still the same. The Heal button does nothing, the Test button states that the device is offline. I have devices that are within 5 meters away, they are all non responsive. It is also listed some dead devices in the routing table, like number 4 here, but I have read that that dows not mean anything (or does it ? )
See attached screenshot…

Any tips as to where to begin ? A month ago I had a simmilar issue with all my Zigbee devices, and that just suddenly started working again…

Have you already replaced your Homey’s power supply?

Well yes, but I can try yet another actually. I tried that the first time I had issues, but they were not resolved by that,

Tried with a new one, and it´s the same still. However i now discovered that the latest HEait Z-TRM3 Thermostat is constantly chatting, can that be block the zwave network ?

Look at that counter !