Homey 2023 Z Wave Unresponsive - Help Please!

The problem I’m having is that I can’t control any Z Wave devices from the app - when a Z Wave device is switched on at the source it will register with the app - I have reset Homey Pro 23 and put the back up on that I made when I had configured Homey Pro 23 also I checked everything was working before I made the backup - I did this a couple of times - When the backup goes on I can control all the devices for a short while then they become unresponsive through the app - Homey Pro 23 is on firmware 10.0.0.rc. 110 and I’m using app version on iOS

Is the device that failed powered or runs with a battery? Are you having enough Z-wave routers in the network so the network is stabile enough for your devices?

Thanks for your reply - I have come from Homey Pro 2019 that I have had for 18 months and has been working fine - I have 28 Z-wave Router Devices & 4 Z-Wave Battery Devices - I also have 22 Zigbee Router Devices & 6 Zigbee Battery Devices - it’s all the Z-Wave devices can’t be controlled through the app - I also tried re-pairing a new device that did work for a short while then stopped working through the app - I can turn it on at the source and it indicates on in the Ui but can’t control it through the app

I own no IOS device myself, so sorry !
I assume you checked out the Developer page to see or fix your devices that are online in the Z-wave network?
Are those devices working good in your web app page? https://my.homey.app

Everything looks ok in the developer page - I can’t operate any Zwave devices in the web app - it’s strange as things are working as I’m getting notifications from flows I have set up with devices

First search result was:

Thanks - but I don’t think its the placement as all automations are working even the furthest away turning the garden fountain on - I have the Homey 23 on a glass rack with nothing right below it

Something strange is going on with HP23 - I can now control every device in the iOS app and also the web app - all I did was remove a couple of switches that I included after I had set up HP23 but when I re-add them back again after a short while every Zwave device stops working through the app and I get that error coming up - The switches are Aeotec Gen5 I have quite a few of these around the house never had a problem with them - going to do some more testing with different switches adding them to HP23

Definitely something strange going on with this HP23 - now it’s stopped working again and getting that error - them 2 sockets are removed so it’s nothing to do with them sockets causing the problem - also keep getting these errors when trying to add devices

In general, you should inform Athom about this issue, the HP23 is still in beta status.
Also inform Aeotec if the issue is related to their devices.

Are you using the “new” power supply from Athom with at least 5.2 volt?
Did you try already a PTP?

The HP23 was sent with the new power supply - its not just Aeotec its all the Zwave devices - it’s strange as it works for a bit then stops working - before I went to bed it was fine then in the morning it stopped and its still not working now - so its been off for a few hours now - I also moved the HP23 its on a wooden stool well away from anything for testing - I think its faulty still waiting on support to get back to me

Still waiting on support to get back its been 5 days since submitting the ticket - My Homey still not working correctly very disappointed

Why… Pro 2023 is still in early acces / beta / startup phase, whatever it’s called.

I know it’s early access and yes bugs will be there which I appreciate but has anyone else been able to control Z wave devices from their mobile or web app as I can’t - I think if no one could control their devices everyone would be complaining even though its beta - are you able to control your Zwave devices from your mobile or web app ?

Because most of the HP23 users have no or just little problems with Z-Wave. So I can completely understand John’s frustration.

How did you contact Athom? Via “Homey Pro (Early 2023) - Issues” (Asana), or the support website (link)?
When I reported an issue via Asana, I received never an answer from Athom. Via the support website they respond normally after 2-3 days.


Support got back to me the other day and pointed me in the right direction what might be the problem with the Zwave network - I used the support webpage

Been testing the switches and found that the Aeotec Gen5 switches seemed to be causing the problem - The messages getting received are very high from those devices - I swapped out 7 of the Aeotec Gen5 switches for TKB Home as I had a few of them spare but don’t have enough to swap them all - now I can control all the devices and everything seems to be working ok - Still getting some devices high but found removing them and repairing helped - Now I know what to look for I can keep an eye on Dev Tools to make sure the messages don’t get high - Never had this problem with HP19 so you can see my frustration when I couldn’t use HP23 as nothing worked

The reason why it was taking long for support to get back they said - every time I update the ticket it gets pushed down - I find that strange - I was updating the ticket to tell them what I have been doing to try an fix HP23 to give them all the information before they responded

1 Like

Devices from Aeotec are seem again and again causing Z-Wave problems. You can search the forum and you will find several posts with this context.
Some time ago I had contacted Aeotec, because my 2 Smart Switch 6 also generated a huge flood of data. By adjusting some settings, this could be reduced a bit.

Please contact Aeotec also.

I’m glad that it works now. :+1:t2:

I did send Aeotec an email telling them about my findings

Strange I haven’t had a problem like this with them before - The only problem I had with them it takes about 30 seconds to report the watts back to Homey when all my other sockets are instant

Will probably end up swapping the rest of the Gen5 switches