Zigbee network not acception any more devices?

Using Homey Pro v7.0.0 i was not able to add more zigbee units. Ofter advice I reset the Zigbee network, and then i was able to add devices again. But after 16 devices I cannot add any more. Still have 3 Aquara Temp measurement devices but they is not ‘detected’.

Have tried location near homey, but all the first devices where added from a more distance without any trouble.

So how can I get more devices in ?

The Channel is 13. I do have a Unify network with 2 AP ( using channel 1 and Channel 6), so the 2.4 GHz migth be crowded. Can I plan this somehow ?

This is the current Nodelist.

So how can I get more devices in ?

1 Like

Afaik when running firmware v5 and up, you should pair zigbee devices close to the nearest router device.

About the channels:
Wifi ch.1 and zigbee ch.13 are too close to one another.
I would like to advise to change wifi ch.1 to ch.11.
If that isn’t possible, change zigbee channel to 22, 23 or 24.
Keep in mind changing the Homey zigbee channel can cause devices to lose connection. Which ones and how many is unknown.
Here’s a wifi vs zigbee channels overview:

Please keep in mind a f.i. Hue bridge is a zigbee controller on it’s own, and it’s channel should be adjusted if it’s near Homey zigbee channel.

Here you can change the zigbee channel, right below the device route overview:

Not exactly: they should be paired at (or near) their final location.


Great advice, moved the AP with most clients to 13, the lesser AP to 6, and zigbee to 11. very low interference reported in Unifi console

But still impossible to add more devices.

I observe that the developer panel current command has reverted to IDLE but the pairing screen on my homey app still shows the pairing screen, and ask to confirm aborting the pairing progress. I find this very suspect. Looks like something is wrong here

1 Like

That’s exactly what I meant Robert. But you describe it a bit more clear😝

1 Like

It might be a &#%×"> but removing some end devices, and adding some router devices should do the trick.
Then you could try to add those end devices, and your new ones again.
And then pair them, in Robert’s words, at or near their final location.
Athom’s zigbee advice here.

Regarding zigbee channel 11:
wifi channel 1 can still be busy if you have neighbours with wifi whithin wifi range.
You can check it with

  • Android tools: Wifi Analyzer (and Wifi Heatmap can also reveal interesting info)
  • Iphone tool: Network Analyzer Pro ($4,‐) (and Wifi Sweetspots (=heatmap))

Very good advice, I migth blew it all by adding end devices from the same spot.

Luckily I think I understand it all, now and will distribute router devices around and add end devices AT it`s location to avoid reaching 15 direct childrens of the coordinator

Looking at the current scheme, it looks like it are available slots, but will try to build the network by adding routers evenly in the house and then end devices at its final location

1 Like

Well, a good plan I guess, but it’s not working. Adding the Routers is just fine, but impossible to add any Aquara device. Not a single one.

Tried both Zigbee channel 11 og 21 ( have no higher in dropdown). The Develco Routers is adding fine, but no other end device is added.

This is how it looks now, Wifi AP is channel 6 and 11.

more advices are welcome. Some frustrating now…

Well, then I found that several of the Auara Temp monitors is refusing to be added. When trying other I did get all, but 4 Aquaras wount add. They enter 3 blue blink state, but is not added. What can possible be reason to that ? I alway try to add them near the desired router.

The topology below is just as I want it, but have four sensors not adding …:

During adding, after the 3 blinks, keep pushing the button every 2 seconds, will help also many times.

I did try that as well

@btaa , what works best for me when adding a zigbee device is hold de device in very close range of Homey (a few centimeters). Then, when added, remove the batterie, hold the device near the router that is closest to the final location of the device and plugin the batteries.

Problem solved !

The battery level was to low… It was enough to put the device into pairing mode with 3 blue binks, but not enough to pair.

After changing battery all remaining end devices got into the Zigbee network with the parent router of my choice. Now the whole network is well balanced. :smiley:

Thank you all for valuable input

1 Like

I had a total of 51 connected.
Now 39 pcs.and 12 pcs. over the xiaomi gateway.

I tried pairing the AQARA Vibration sensor after replacing the battery with HOMEY. It didn’t work.

The TUYA socket pairs without any problems.

Some Aqara sensors don’t seem to work (very long) with Homey, but do work with deCONZ

1 Like

I have much problem with zigbee after homey updates to 5.0.4.
I have try a restart of homey and then it work one day. :confused: