Aqara sensors stopped working?

The auto off should be (and as far as I’ve seen for all my types of sockets) for the output, not for the socket itself with its Zigbee. But I don’t have this specific type of Aqara plug.

That seems to make sense. But the zigbee should stay up indeed.

1 Like

did they start working?
both my motion sensors stopped working about then as well. both brand new and had been working for a number of weeks, then just no data from them for 2 weeks

A user on the Homey Slack channel had issues with Xiaomi Aqara magnet sensors that stopped working. He contacted Athom and sent a diagnostics report, from which Athom concluded that the sensors (two of them) were at fault. When he moved the sensors from Homey to deCONZ they worked just fine.

Nope - I should have enough repeaters. However Athom support told me to get more repeaters to get them working which I find bit weird. I have ordred more to test it, but not satisfied with Athom support answer imho. I also sent diagnostics to them - but was like they didnt even look at it or refered to it.

I’m “the user on Homey Slack” robertklep is referring to.
Problem still exists. Athom support claims HW error since I supposedly am the only one with these problems. I find that hard to believe.

The sensors stops sending data to Homey. Or more correctly, Homey stops receiving data. I can see that the magnet sensors sends data, as they blink when I play with their magnet.
This happens after ±1 hour after pairing. Both when doing multiple zigbee hops (from garage), or when doing no hops (1 meter from Homey).
I have more routers than battery devices in my network, and all other devices (Namron(Sunricher), Ikea, Sonoff) works without a hitch.

And, as robert wrote, both sensors works fine for days when I pair them to conbee/deCONZ.


I can confirm your statement. The connection with Homey fails after approx 60 minutes. I have had the sensors on the Conbee for 2 weeks now. I couldn’t find any more disturbances.

1 Like

All of your sensors are broken, Athom says so :stuck_out_tongue:

Then please write them about your experience - more of you will contact them, the sooner Athom developer will take a look…

1 Like

Yes I know. Thank goodness there is Mr. Conbee who was able to fix them all.

Made me think of “computer says no” :sweat_smile:

1 Like

Hi, I’m starting to get angry with the aqara motion sensor. After adding to Homey, it works properly for a day or two, then flashes blue several times and has not responded to movement since. I tried to replace the battery, pair it again, but nothing helps. Other motion sensors work normally. Does anyone have a similar experience? Do you think it’s broken? Zigbee network should be fine, I have enough routers and signal repeaters.

1 Like

Sounds like the sensor drops out of the network. Have you checked out Homey Developer Tools to see the status of your device when it fails?


I have reset every single Zigee unit and set them all up again, and now one after the other the sensors stop working again. How do I see when it fails ?

I don’t know exactly what will be shown when it fails. When it does, make a screenshot of the line for the failing device and post it here.

How’s the wifi vs. zigbee frequencies?

Aqara verbinding kwijt:

Zigbee & WiFi Interference check:

Wifi hints:

Hi, I do not know what to take a screenshot of but the sensors show the same temperature all the time, and in dev the seem to be connected correctly:

For each device Homey doesn’t seem to know what type of device it is (question mark) and the device isn’t online (“x”). So that’s not correct. My guess is still that they are dropping out of your network for whatever reason.

Hi @Nymalt & @robertklep

Your zigbee overview looks fine, here’s a screenshot of mine, to compare. I’ve no problems with it (all Aqara temp/pir/contact sensors).
The ? is the online state. While the sensors are in sleepmode, homey can’t determine their status. The x is about ‘Receive when idle’; don’t know what it is, but as the sensors go offline/sleep after a status update, they can’t be reached when they’re idle, like a mains powered router device.

1 Like

Thanks @Peter_Kawa :slight_smile: I had to make a guess about the question mark and “x” mark, obviously I was wrong :sweat_smile:

1 Like