Zigbee devices issues after a power outage

Hello there,

I’m using a homey bridge quite smoothly until a power outage yesterday. After that almost all my zigbee devices are unreachable. I said almost because just 1 is working correctly (this made me skip the option of some kind of hardware damage to the zigbee antenna).

i tried to reboot many times my homey bridge and also un plug homey bridge for several minutes but the situation doesn’t change. “impossible to reach the device. Is it turned on?”

Trying to interview the devices from tools.developer.homey.app i get interview error “interview failed: timeout error” with these unresponsive devices.

I scraped the forum for similar issue but are all old and i’m wondering if someone had the same experience more recently and found out a simple solution.

I want to keep the re-pairing option as last resort because could easily me quitting this thing towards some more stable and reliable solution.

thank you for your help

You say you rebooted the device, but have you also tried taking it off power completely for about 10 minutes?

yes i did many times. i’ll add it to the original post for future reference

Doing this didn’t changed anything

In that case, re-pairing seems to be the only solution.

:\ dreadful


I had the same thing 2 years ago.
Homey seems to have an issue with power outage because of a shortcut somewhere in your house.

  • homey backup start executing several times (waisting several of your backups :frowning: (see this post)
  • zigbee devices fail.

What worked for me is putting back a backup.
(Luckily I was fast enough because

i’m not sure if homey bridge can backing up, anyway thanks i will have a look at the post

No there’s no backup function for Homey Cloud.
What you could try is “restart” your Homey.
Afaik the only way to do that, is to change the language temporary.
When you change it, a popup says it needs to restart Homey and asks you to confirm.

is it similar to “restat homey” option from tools.developer?

Yea looks like it!
It seems to work (no red error msgs)

1 Like