Tuya 4Gang schakelaar wel aanmelden maar niet schakelen?

Goedenavond,

ik heb een Tuya 4gang schakelaar ik heb hem aangemeld wat zonder problemen werkt.
Maar verder kan ik er niets mee lijkt het, zie printscreen van mijn Homey

ik heb net een test flow gemaakt maar idd hij doet niets, lampje band op de schakelaar maar er gebeurd niets helaas.

iemand de gouden tip?

De vraag in de relevante thread stellen?

“Een Tuya 4gang schakelaar” zegt natuurlijk niet zoveel.

Wat kan ik er over zeggen

het is een Tuya 4gang schakelaar Zigbee,

info leverancier:
Tuya Zigbee Draadloze Afstandsbediening 4-Key 12-Mode Pasta Draagbare Schakelpaneel Compatibel
model: ZN262259, hij komt netjes voor bij Tuya ik kan hem selecteren en dan installatie procedure doen.

afbeelding

Welke app gebruik je ervoor? Heeft die er ondersteuning voor?

deze:

En wat had je er precies mee willen doen? Homey kan fysiek geen knoppen indrukken, vandaar de melding dat ie niet bediend kan worden. Maar je kunt het device wel in flows gebruiken.

Selecteer in de App Store het device en daar zie je wat je kunt verwachten aan Flow Cards.

Er is dus alleen een Trigger vanuit het device,
m.a.w.
VAN 4 Gang Wall Switch -=-[NAAR]-=-> Homey
Je kunt niets de andere kant op.

edit gecorrigeerd.

B.T.W.
image

Dat betreft zoals alle Remote’s aan Homey gekoppeld worden (of Battery info o.i.d moet nog met Homey gedeeld worden )

Je bedoelt precies andersom denk ik :wink:, VAN 4 Gang wall switch NAAR Homey

1 Like

Yep ik weet niet wat ik op had…

1 Like

Hoi allemaal,

Ik ben ook in het bezit van deze schakelaar en zie hem niet eens meer staan in de Tuya app. Erg jammer. Ziet er goed uit en kan van nut zijn, maar ik krijg hem wel als Zigbee gekoppeld maar de knoppen werken niet.

Welke versie app?

Ik heb inmiddels de schakelaar teruggestuurd en andere Zigbee schakelaar die erg goed werkt

Volgens mij had je gewoon de test versie moeten installeren en had het gewerkt maar nu zullen we het niet weten.

Ik had de testversie van de app geïnstalleerd, maar die kreeg ik ook niet aan de praat. Kon hem wel zien en het rare was dat soms een knop wel werkte, maar dan stelde ik een andere knop op uit en die werkte niet. Hij reageerde niet of heel vreemd.

Wil graag even inhaken op dit draadje als dat mag.
Ook ik heb een Tuya 4gang aangeschaft. Ook ik kan eenvoudig aanmelden, maar de knoppen werken vervolgens niet. Gaat om de TS0044, _TZ3000_wkai4ga5.

Ik heb de testversie geinstalleerd:

Interessant is dat als ik het type wil kiezen in de app, ik 3(!)keuzes heb voor deze schakelaar:

Wie het weet mag het zeggen…

Je hebt de 1e post van het bijbehorende forum topic nog niet gelezen vermoed ik.
Deze switch is niet ondersteund:
Zoeken op wkai4ga5 hier geeft geen resultaat.

Ow, dat is jammer. Ik had gereageerd omdat ik in Github een fix voor wkai4ga5 zag…

Ah, okee. Is wel handig om meteen even te vermelden :crazy_face: Niet iedereen is bekend met git, dus ga ik er niet vanuit dat je daar info vandaan hebt.
In dat git issue lijkt Johan tegen zichzelf te praten, ik zie daar niet aan dat het werkt?

Als er een nieuw apparaat is toegevoegd aan de app, dan staat het nummer in het start topic als 't goed is. wkai4ga5 kwam er niet in voor :hugs:
Groetjes

Hola, top deze! Sinds een paar dagen nieuw met Homey, wel van alles van Tuya in huis. Deze app komt niet tevoorschijn als je zoekt op tuya zigbee, zie hier dat er test in de url staat., Is dat voor meer apps zo? Maar zou mooi zijn als in een update de hold ook meegenomen kan worden, iedere knop heeft 3 mogelijkhedel. Enkel en dubbel klik en een seconden of 3 hold. Many thanks!

Ook ik heb deze knop en aanmelden ging prima ( _TZ3000_wkai4ga5/TS0044). Echter, in gebruik werkt het voor geen meter. Als ik een knop eenmaal indruk en een flow heb aangemaakt om een lamp aan/uit te schakelen gaat hij over het algemeen net zo hard weer uit. Heel soms blijft hij aan. Het lijkt erop dat er altijd twee signalen achter elkaar gegeven worden of zo.

Ik heb ook een andere flow gemaakt, maar dat leverde niets op. Daarbij zette ik de lamp aan als hij uit stond en v.v. Zelfde resultaat dat de lamp net zo snel weer uit gaat. Hoopte alleen ergens een vertraging in te stoppen waarbij de tweede klik dan mogelijk niet uitgevoerd werd maar dat is nog niet gelukt. Die staat waarschijnlijk gewoon in de wachtrij en wordt alsnog uitgevoerd.

Wel jammer, had er één aangeschaft en vluchtig gekeken of hij herkend werd en werkte om een lamp aan te zetten. Dat werkte maar dan moet je hem niet met dezelfde knop ook weer uit zetten lijkt het nu. Op basis van deze halve informatie nog een aantal aangeschaft maar allemaal hebben ze hetzelfde probleem …