TRANSMIT_COMPLETE_NO_ACK on all Fibaro switches

I have several Fibaro switches and relais in my network since a couple of years now. Since two days, however, I’m no longer able to operate my devices via these Fibaro switches. The error msg popping up is TRANSMIT_COMPLETE_NO_ACK. Restarting the Fibaro App as well as Homey itself, did not bring a solution. I have an early 2019 hardware with 7.4.1 on it. Is anyone else observing similar problems? Any clue to get the issue solved?

Instead of restarting Homey, try PTP.
If this doesn’t solve the problem, use an other power supply with > 2 A.

Thanks for your feedback! Unfortunately neither the PTP, nor another power supply did help.

I’m sorry, then I would suggest to contact Athom support.

Hello! I experience exactly the same, seems to be only for Fibaro equipment. I also struggle with pairing devices now (actually both Fibaro and a Heatit Z-repeater).

Did you find any solution?

Hello Andreas - I got in touch with Homey support and they helped me very well. First I had to remove the unknown nodes via the Homey developer tool ([Homey Developer Tools]). Next I had to remove power from all of the 230V powered Fibararo devices (I did it via the mains of the circuit). Once the system was up, it created again the Z-wave mesh network and the devices could be reached. There is one single switch that refuses to be part of it. I still need to investigate why. And for a battery powered Z-wave sensor, I had to kill it and again pair it, close enough to Homey.
Hope this helps for you as well.

Sorry for my late delay, I haven’t notifications turned on - apparently… And thanks for your reply.

I investigated myself, and also found that my mesh network was really corrupted. Never found out why, but did more or less the same as you, and now it has worked well for several weeks.

I had some Heatit ZRM thermostats hooked up using S2, and I suspect that this may have been the cause. Heatit has updated their app to only use S0 now, so after pairing them again everything started working.

Just an info: instead of using the „real“ code, you can fill 00000 in. Tthe device will then also be included with no safety standard.
Another way is to use the UnZ-Cure app from the Homey Community App Store.

Bonjour,
J’ai le même problème avec mes Roller Shutter 2 de chez Fibaro.
J’arrive à les ajouter à ma nouvelle Homey Pro mais lorsque je tente de vérifier la portée du réseau ZWAVE depuis mon Roller Shutter 2, le test échoue. Je n’arrive pas à les faire fonctionner depuis l’application de ma Homey Pro.
Je ne trouve cependant pas l’application Unz-Cure depuis l’application de ma nouvelle Homey Pro.
Savez-vous comment je pourrais corriger mon problème ?
Merci pour votre réponse.

If you could please keep the conversation in English as much as possible, then more people will be able to participate and help you. If you would rather not or can’t communicate in English then please check out Non-English boards/categories:

Français (French)

Z-Wave/Fibaro is buggy on the 19 and 23 Homey Pro. I have both, and both are giving me headaches because it is not reliable to use at all.