Fibaro shutter 3


I installed the fibaro 3 on home and it worked perfect for a day or two.
Now it doesnt react anymore and i am getting a time out after 30000ms. I had a message that had to do with ‘tranaction…’ but i am not sure. I have the feeling it has to do with the wireless connection…
Can someone help? Thx!

The message was ‘transmit complete:no ack’

Sounds like a connection problem.
Do you have more than one Z-Wave powered device, or is this the only Z-Wave device?

The only thing i use is 2 lampsfrom innr and current weather app

I deleted the innr app for the lamps and rebooted homey.
Now it works again.
Yesterday in the afternoon all of a sudden it worked again as well.
I operate the homey from another location with my iphone.i guess that shoud be ok?

I guess, this should not be the problem.

Under normal situations it is not necessary to delete the innr app because this app and the lamps have no connection to the Fibaro app and the RS3.
However, restarting Homey can solve some problems, even connection problems.

Depending on the distance to the gateway (Homey) and the existing building conditions, the Fibaro RS3 (Z-Wave) as well as the innr lamps (Zigbee) can get connection problems from time to time.
Both wireless protocols separately build a so-called mesh with other powered devices (not battery powered devices!). Each power operated device works as a repeater. The more powered devices there are, the more stable the connection becomes. Should one device fail, the other devices that were previously connected via this device will find a new way to the gateway.
Both the Z-Wave and the Zigbee protocol are designed in such a way that a mesh should be present.
Wifi devices do not build a mesh (as far as I know) and the range is usually much greater.
So if you only want to use 2 or 3 Smart Home devices, it is recommended to use Wifi devices.

Ok. So it could help to move the homey to a more central place in house and reinstall the innr lamps ?

If possible Homey should be placed centrally, yes.
If it works with the innr lamps, I can’t say. Just try it out.

I also had a question regarding the roller shutter 3.

I only recently got my homey as well as the roller shutter 3’s and from what i read i thought the roller shutter 3 works seamlessly with homey however i can’t control when the blinds should stop, for example stop half way, the blinds either fully close or fully open.
I’ve tried multiple different solutions including changing some parameters and got it to work once, meaning it is possible.
Is there an easy way to fix this?
and could it potentially have something to do with the calibration that only sometimes works?

As far I know Homey doesn’t provide a stop function like for the RS2.
Why? Don’t ask me, ask Athom.

What I can confirm, that with other Gateways stop is working.

But I got it to work once after I did the calibration process you are supposed to do however I can’t seem to get that calibration process working again it just does a 1 second up, 1 second down, 1 second up again rather than having the shutters fully open close and open again.
I think getting this to work might be the solution however I have no idea how to get the calibration mode to function properly.
Any ideas on that?

If that doesn’t work or I can’t figure out how to do it what other gateways do you mean? Maybe I can switch?

Don’t mixed it together. Calibration and Stop are two different pair shoes.

The calibration of the RS3 works only if the motor is connected directly with the RS3.

Maybe you have to adjust the Parameter 155.