Not able to connect to Fibaro devices


I’m having issues connecting to my Fibaro devices (smart plugs), worked flawless for years until saturday evening or sunday morning. I restarted both the app and the Homey itself, but I get timed out.

Any one else having the same problems?

With the little amount of information you pass here it is impossible for anyone to point you in the right direction I’m afraid. For instance:

  • Which Homey are you using (2016, 2019 or 2023)?
  • Did you look in the developer tools to see what the devices are reporting (
  • Did you change anything other in your zwave network that could have killed the routing to these devices?
1 Like

I’m using Homey early 2019 10.0.1 with version

The version on Fibaro app is v3.7.3.

Haven’t looked there and not shure what to look for to be honest when peeking in there. It says its ready, available and with no warnings but I’m not able to interact with any of the 4 smartplugs.

Haven’t added/removed/changed anything in regards to Z-wave or anything else in my tech setup for that matter.

In the developer tools you can see if a zwave device is having issues and which route is used to connect to the device. Just log in with your homey account and in the left bar click on zwave.

I noticed while being away on vacation that three of my fibaro dimmer 2 stopped working (Friday or Saturday). In the developer tools they all show unknown last route, unreachable. Have tried test/heal to no luck. I’ll have to wait until I get back home to check what’s going on. Running homey pro 2023, with fibaro app v. 3.2.3


@Rallmo and @Geir_Skalvik, please do a PTP.

I found that PTP instruction after posting here, so I turned of the Homey for 10 minutes maybe 4-5 hours ago but with no success.

All are unreachable in dev tools, some have a last known route and some are unknown. Should I do a reset of the z-wave network?

You will have to fix all flows…
Please share without the network keys part.
If you have cloud backups, you can try to restore your backup after factory reset prior to this you can try to re-apply firmware - full firmware download it’s called in HP19

I hope they did not die (blue blinking) - if so, contact me. But this is different problem with the one shared here by Rallmo.

I turned the fuse on/off, and now they are back to normal :slight_smile: