Fibaro not working correctly from 30.12

Fibaro (eg. z-wave) gadgets not working correctly on the bridge from 30.12. evening. Its the same on your side?

5 Likes

I also have problems with my Fibaro dimmer 2 divices

Yep, same here: Homey Bridge, all Fibaro devices report “Fibaro is temporarily unavailable. It will be back shortly”. Problems started approx 29 or 30 December.

Re-installing the Fibaro app doesn’t seem to make any difference. I even removed my Homey Bridge from my “home” and reconnected it: no effect on Fibaro (although now it DOES display the right country = bug fixed as reported).

And my Homey bridge very often reports to be not connected: is that interlinked? Is it just only Fibaro? I also see many other devices not working since 30 December reported here in the community.

2 Likes

Same here

Same problem here.
No solution at the moment.
Is it because of New update?

I noticed the same. However, after restarting the Fibaro app it seems to work again.

1 Like

Yesterday during daytime, I tested everything, and it didn’t work. Reported it here. After midnight, suddenly all Fibaro on/off things worked again, and this morning as well. Has it been resolved? I didn’t do anything to get it working again.

And since this evening I see that the Bridge also reports to be connected again. I’m happy!

Are u using Homey (beta) with a Homey Bridge?

afaik Homey Bridge does not have an option to restart a Homey App.

I am using a Homey Pro (early 2019) with the Fibaro app v3.1.3

Guess that’s some complete other Issue as this Topic is about the Homey (beta) and Homey Bridge.

Just one (1) of my Fibaro plugs gave the “Fibaro unavailable” error for several hours today. And then it suddenly works again.

Update: they suddenly don’t work anymore for hours. It really is off and on. Unfortunately mostly off.

1 Like

Hello, all my fibaro devices report too “Fibaro is temporarily unavailable, it will be back shortly” multiple times during the day, although restarting the homey bridge it reappears and is very frustrating.

Does anyone know anything else about the problem?

Thx

Same here, sometimes it works. also started last days of 2021, before no problems.
that’s why it’s a beta… :zipper_mouth_face: :sleepy:

Same here

Hello
I see the same operating problems as all of you, faults vary from day to day. on 2 rolling shutters, one can operate and the other not.
it’s disturbing because the fibaro app was working correctly on bridge. So I thought the problem was with my connected objects …
In short, big lack of communication, information on the part of athom.
same criticism of lack of communication on interface failures with Somfy Tahoma & connexoon

I see it is now at least explicitly listed as a known issue on the Beta page. So it does get attention.

To close this topic: the Fibaro devices have been in a stable working order for me for a significant number of days now. We can conclude it is resolved now.

2 Likes

I still constantly have the ‘Z-wave is unavailable’ error unfortunately. Because of this, some things in my house don’t work and haven’t worked for weeks.

I understand the Bridge is beta, but I interpreted that as “we are working to get more apps compatible”. I didn’t expect feature regression that was this bad…

The problem still exists, not that often, but this week it has happened to me at least 3 times that I have seen it

1 Like

Z-Wave still doesn’t work for me. I permanently get the error. I have already restarted my bridge.

1 Like