Homey Bridge. Fibaro is unavailable

Hi … since morning the flows are not running.
I unplugged the Bridge for 10+ mins. After pugging back all devices had a red “!”.
This is now gone but the devices are not working. Says Fibaro is temporarily unavailable, will be back. Sometimes it says another error.

Any idea how to fix this ?

And - how do I update the firmware on the bridge ? Cannot find an option in the app.

Thanks a lot & best, Rakesh


Same problem since morning.
Maybe a schedule downtime ? I don’t know if there is a place to see schedule maintenance ?



Works here (Sweden). Maybe it is different servers. Fibaro problems is a known issue with Bridge.

:warning: Fibaro devices regularly produce a “Driver Unavailable” error.


Just for info.

1 Like

thanks. any idea how long they need to resolve the problems normally ?

No. I guess no one will be able to give you a qualified answer to this question, not even Athom.

I also have the same problem with my Homey bridge.
Last week I bought the Homey bridge, everything was fine and met my expectations until this morning. Wonder how long this will take. Now I’m starting to doubt the purchase of this product :frowning: .

It’s still in beta guys. And with wifi and internet dependency it will never be stable, and it depends much on your wifi setup and internet provider.
Yes I know Fibaro is z-wave, but all Homey cloud/bridge data is transferred over wifi & internet.

Hi. Worked fine then & since yesterday eve its back again to not working.
Any information ?

Thanks, Rakesh

Same with Yeelight since this morning.

Same overhere for Ikea, Ecodim, klikaanklikuit. Nothing is working. Can’t use flows. It is not going well lately. Hope someone from Athom can help.

Same problem here. No working Hue, Fibaro, Klikaanklikuit. Where is the problem. Previous weeks no problems at all.

Same problem, all m’y app are in error, except Spotify…
A day now

Same issues here, fibaro, kaku, Elro, smartwares, temporarily not available.

Can confirm since about 24h everything is completely broken. Also could apps (like hue, no homey bridge) don’t work at all.

Z-Wave Unavailable. (Error on all zwave devices after some hours of uptime)
Driver missing. (Hue)
Ikea Tradfri is temporarily unavailable it will be back shortly.

Basically I can use nothing anymore :frowning:

Same problem here since 5pm with the bridge. No app is working (ecodim, ikea, kaku, aqara). *** is unavailable and will be bck shortly is promted.

What’s the problem?

Here same problem.
No Fibaro, klikaanklikuit, philips Hue

There was a similar problem in the last few hours/days of 2021 and the beginning of 2022 (see that thread with similar notifications and questions), and that was duly solved within a day of four… five?. Yesterday, exactly that problem of Fibaro not being available showed up again. This time it is normal workweek, so I have hopes it won’t that long now.

It is good to be optimistic :D.

Its working again