All apps temporarily unavailable

It’s not called a “beta” for nothing. Also, you should consider if requiring a working internet connection 100% of the time for your home automation fits your expectations of reliance.


Yes I know it’s in beta but everything worked fine for about two months and all of a sudden not more. So it looks like Athom changed something or servers are not available. Even during beta availability and reliability is important to work on. I’ve opened support request #40326 for this problem. I hope Athom works on it and can solve this problem.
By the way; All my internet and WiFi connections work fine. Also the Bridge doesn’t give a message that the WiFi connection is unavailable so I assume that this is not the problem. Looking forward to a solution.
Regards, CB

Seems still not ok. To be honest I would expect to get a mail about such a big problem…


Same situation here, all apps temporarily unavailable. Phone app or Web app makes no difference. I agree with Ralph, communication would be nice. I don’t mind things being slightly unstable, I know what I get myself into when joining a Beta, but this seems to be a problem on Athom’s systems. A simple message to the cloud connected Homey’s would be nice.

1 Like

It’s now 20.30 CET and I can confirm that the service is still down.
My shutters ( Somfy ) and lights ( klik aan klik uit) flows don’t work.
the irony is that I just moved over from my klik aan klik uit ICS-2000 to Homey.
I understand. that homey bridge is in beta but as suggested by others at least give ( push out) us some info. According to the Homey website the servers are up meaning there are no hiccups ?

1 Like

:warning: Possible error “max apps reached” occurs while installing new apps.
:warning: Devices and apps are suddenly unavailable and cannot be controlled.

Possible workaround: (don’t know how long it will work. I still see an issue with fe the Philips Hue App. maybe more Apps stop or go on pause)

System - Restart


EDIT: This restarts your CLOUD Homey, not your Bridge (My Cloud Homey is named Homey Bridge :wink: )

1 Like

Worked for me, strange, I had already tried a reboot earlier tonight, no joy.

Or was it a PtP you did ?

Yup, I totally PtP’d that b*tch :rofl:

Only one light remains offline now, gives the ‘driver not available’ error, other Zigbee lights (Ikea) work fine so I can live with that…

My homey bridge came back to life to. Great tip ! (21.20 h) :slight_smile:
And before your suggesting I just powered it down and up with no result

thanks !

The problem is still there at 21.00 for almost all my devices. I’ve read that removing an app and adding it again could solve the problem. I tryed some simple apps with 1 device or flow. I noticed that removing an app means losing also all devices. I removed sonos app and added it again. The result is that devices could not be found. I removed also LG TV and added it again. This one was successfull. I did it also with INNR.
I have 2 plugs. Initially I got event store timeout errors. After some retries it worked again. I have many KLIKA devices. Removing this app and defining all devices and flows is a lot of work. I decided not to do that now hoping for an Athom solution. Once again yes it is beta but one may expect even then high priority for fixing these kind of problems. Athom support can now show their organisation is capable of quickly solving such problems and have confidence when the bridge is out of beta one of these days. Come on Athom tell us what is going on and fix the problem now!!

Hi Cees, have you tried the restart Geurt suggested? :slight_smile:

I’ll try it and update this item with the result later.

1 Like

How can I reboot? I can only remove the bridge. I am afraid I will lose everything. I can’t find function developer tools. Any ideas?

This? I even added screenshots…


That link worked for me, login with your account, than you should be able to restart your Homey. I didn’t lose anything. HAL9000 is my Homey btw, yours will have a different name ;-).

Let me put it this way, Mr. Amor. The nine-thousand series is the most reliable computer ever made. No nine-thousand computer has ever made a mistake or distorted information. We are all, by any practical definition of the words, foolproof and incapable of error.


Hahahaha, know your classics! :rofl:

I am going to try and get my Homey to play certain custom sounds via my Sonos speaker, make HAL come to life so to speak.

Yes it worked for me after a while. Firstly i saw on devices a red triangle saying drivers unavailable but these disappeared after a while and now all apps are ok and also devices and flows are back again. I wonder why Athom could not give us this solution after the problem was reported. It looks like it got low priority or were or are not yet debugging this problem. Thanks all for your help.
Regards CB

1 Like