TADO app stops working

Interesting, I have installed the test app and will pay closer attention, thanks

Hi Edwin, i actually do not set tado values, only set the Home/away mode. However I use the temperature readings quite a lot, hence the test app is perfect for me. Hope they get you problem solved fast.

1 Like

The card is Set Mode and can set the mode to Program, Manually, Schedule and off.
I have it in my flows.

But is that the global mode, or the mode for the individual zones? What I’m missing is a way to cancel a fixed temperature that was set on a zone. for me there no longer is a card in the individual zones to do so.

It’s for a specific zone. I use it to switch the heating off in the lounge when the patio door is open.
Switch back to the previous mode is a bit awkward as, being a drop list, there is no way to restore it from a variable. I first worked around that with several flows and Flow Event Bus but now I am using the H.O.O.P app to do it in one flow.

1 Like

Huh? That’s not the action cards that I’ve got:

Are the capabilities changed and should I add the zones anew? Minewere created with the previous version of the app.

Ah, yes, unfortunately you have to delete all the tado devices and add them in again. A lot has changed.

Hmm, that will be a nasty upgrade then when it comes live. They should have made a new app then if it isn’t compatible. Or they should at least keep supporting the old zones fully, because the old zone support is now incomplete,.The new zones do seem rather limited, Does the only set temperature action now have any means to say if it is forever, till the next smart period or a set end?

Yes, when you change the temperature it sets the mode to Manual, which is forever. You can then change that to Until Change, which is until the next smart action. You can also set it to Off, which is forever or set it back to Schedule to resume the smart mode.

Basically the devices are frozen, are not getting new information. The devices stop working so changing settings is also not working.
This is the case since beginning of 2019 and in versions until 3.0.10 and also now in 3.1.0 (experimental) unfortunately.
Athom is working on a solution but this is taking a long time. My hope is the new development will also solve my problems.

I have the same problem from day before yesterday, Homey Pro on version 5.0.4 and Tado app 3.0.10 Yesterday evening I noticed that some devices where not reset to smart schema by the procedures on Homey.

I have installed 3.1.0 on my test Homey and Tado devices are usable, but flowcards for Smart scheme are change to Program/Manual/…/Off.

The Tado home device is removed, function to ask for sun/temp/weather-conditions are moved to Tado device flowcards.

Biggest problem is that the IF card to ask if a tado device is on smart schema is not there anymore (or not yet).

Test version v3.1.0 does work for Tado devices on my test Homey,

You can get around that by using the tag and a logic card.

You can check for the program mode using a logic card, but it isn’t pretty because you need to check the internal program names yourself.

This is the card in the AND column.
available in V3.1.3

Not sure which section @M_a_r_c_o meant lol.
There is a new card for When but the condition card for And is still missing.

Same here: on 3.1.3 without AND-card

The card, I did show, is in the AND column, but maybe you mean another card? (Smart scheme active)

I don’t see that.

Do still have the original device that was added in a previous version?

It was added a couple of weeks ago, didn’t have it before.

That’s is strange as none of my thermostats have that and the list I posted is from a device that I removed and re-added after the 3.1.3 updated.
Does you list lof options look much different to mine?