Solaredge

Hoi,

Ik had de solaredge app aan de praat met de api key, echter na een update van de app werkt de app niet meer en als ik het ip adres ingeeft zegt de app dat er geen connectie gemaakt kan worden.
herkent iemand dit probleem en wat kan ik er aan doen?
Gr Eugene

Heb je de SolarEdge wel een vast IP adres gegeven (bijvoorbeeld in je router)? Is deze met de SolarEdge telefoon app (niet de SolarEdge Homey app) nog wel bereikbaar?

Hoi,

Ja het IP-adres heb ik vast gegeven. In de Solaredge app werkt het gewoon.

Effe nieuwe API key aanmaken deed het voor mij

Oké dank je maar ik krijg nu niet de vraag voor de api maar welk ip adres het is.

Met bijv. de netwerkscanner Fing, kun je zien welke apparaten welk IP adres hebben. Met wat geluk zie je je Solaredge ertussen staan.
Als dat niet zo is, sla de scan dan op, zet de solaredge uit en scan nog een keer.
Het IP dat dan lichtgrijs blijft moet dan van de solaredge zijn.

Hoi ik weet wat het op adres is van de Solaredge, echter kan deze niet verbinden vie homey

Wat is de foutmelding? Heb je screenshots van de meldingen/schermpjes?

Hoi Peter,
Dit zijn de schermen


Wellicht kan je het omkeren…
Check in de homey app settings welk IP adres homey denkt dat je Solaredge heeft.

Ga dan naar je router en geeft in je router dat adres op als nieuw fixed IP adres voor je solaredge.
(Warschijnlijk wel even je router rebooten of je solaredge unpluggen om te zorgen dat hij ook meteen dat IP adres oppikt)

Hoi dat is een goed idee, ik heb bij apps Solaredge gekeken maar zie geen IP-adres. Waar zou ik dat moeten vinden volgens jou?

Was meer het idee, heb zelf de solaredge app er (nog) niet op staan.
Ik zou verwachten onder instellingen /appslijst/solaredge

@Eugene_Brouwers Wel ff checken dan of dat adres niet al in gebruik is.
Misschien is dat het probleem ook, dat er ergens handmatig IP adressen in apparaten zijn gezet i.p.v. IP reserveringen in de router.
Dan kunnen er apparaten hetzelfde IP adres hebben en krijg je vage problemen.

Dan weet je het IP adres toch?
Wáár heb je dat IP vast ingegeven?
In je router IP adressen reserveren is de beste manier, en enige manier imho.
Niet bij het apparaat zelf ivm eventuele kans op dubbel gebruik van hetzelfde IP.

Poort 502 is de juiste? Wat doet poort 80?

Heb je hier al gekeken?

Deze settings geeft hij zelf, ik heb dit verder niet ingesteld. Moet ik dat op de router doen?

Je moet het zoals in de handleiding hierboven instellen.

Eerst alle instellingen op je omvormer doen en modbus tcp aanzetten. (Op je inverter kan je ook je ip adres terugvinden)

Hoi ja het ip adres staat vast in de router en de Solaredge app werkt prima.