Sartano app

Hi all,

After I did a factory reset on my homey (went from experimental to stable), my SARTANO APP cannot see when I press the remote anymore to copy the signals. It worked perfectly before with stable version 2.0.4, now running 2.0.4 again but nothing happens when I press the buttons :frowning:

Regards
Martin

Can you repair the device?

No - because i cannot even add it again.

or…what do you mean by repair :wink:

I just got a Homey 2 and I am finding the same. It says ”click your Remote to detect it”, and I do but nothing happens. Have tried setting different id’s on the remote. The socket is clicking, so the remote works. Have tried holding it 20 cm from the Homey. Help? :slight_smile:

Just got this reponse from support :frowning:

“We are aware that the app works fine under old Homey firmware, however we do not have the possibility to update the app to work with the new firmware, for which we apologise.”

WT*?!?

If the device isnt already supported by a app, you should ask the developer in this case Athom them self.

So if you would have read in the Welcome post.

You would have find the right way to do…and thats this Form

No problem :+1: