Installation von Apps ist nicht mehr möglich

Hallo zusammen,

ich kann keine Apps mehr installieren. Der Vorgang bleibt immer beim Start hängen, egal mit welcher App ich es versuche.

Außerdem lässt sich mein Homey nicht mehr mittels der Homey-App booten. D.H, wenn ich das klicke passiert rein gar nichts:

Ich hab jetzt mal den “Stecker-Ziehen-Reset” gemacht. Hat aber auch nicht gebracht.

Hat jemand nen Tipp?

Kannst Du noch nachvollziehen, was davor die letzte Ă„nderung am System war? Irgendeine App installiert? Neue Hardware installiert? Schon mal ein neues Netzteil ausprobiert?

Neues Netzteil ???
Kann ich mir nicht vorstellen, dass es daran liegt. Alles andere funktioniert ja nach wie vor einwandfrei.

Ich hab schon seit Monaten nichts mehr an der Homey Konfiguration. geändert, mangels Zeit.

Außer die automatischen Updates ist seit über nem halben Jahr alles unverändert.
Also weder neue Geräte noch neue Apps installiert und auch nichts an Apps, Flows, Geräten oder sonst was verändert.

Dann durchsuche das Forum mal bitte. Warum auch immer, scheint das original Netzteil schon für diverse Probleme gesorgt zu haben. Ist ja auch nur ein möglicher Hinweis.

1 Like

Mal den Stecker gezogen fĂĽr 15 Minuten?

@copiis:
ja habe ich schon gemacht.

@fantross:
Habe Beiträge gefunden, in denen von Problemen mit den Netzteilen die Rede ist. Die wirken sich der alle ganz and aus und passen nicht wirklich zu meinem Problem.

Ich habe aber trotzdem mal mit einem andren Netzteil getestet (ein Profi-Netzteil mit sehr stabiler Spannung, hoher Belastbarkeit und fast null Brummspannung). Problem ist unverändert da.

Kennt denn jemand das Problem?

Tja, da stet ich jetzt aber ganz schön auf dem Schlauch :pensive:

Als nächsten Versuch sehe ich momentan nur noch Kompletreset :sleepy:
Oder hat noch jemand eine Idee?

Athom kontaktieren… :man_shrugging:t3:

okay, hab den Support kontaktiert. AuĂźer dem Tipp, den Homey 15 Minuten vom Netzt zu trennen (was ich natĂĽrlich schon X mal gemacht habe), Leider keine UnterstĂĽtzung.
Wenn sich noch was tut, schreib ich das natĂĽrlich hier.

Ansonsten bin ich für weiter Vorschläge aus dem Forum sehr dankbar.

Wow, das war ja mal richtig schnell! Auch wenn die Antwort sehr ernĂĽchternd ist.
Hattest Du denen denn auch den Diagnose-Report zur VerfĂĽgung gestellt?

Na klar, Diagnose-Report habe ich geschickt.
Ich soll mich jetzt ausloggen und neu einloggen. Hat aber auch nichts gebracht.
Sieht so aus, dass man dort auch keinen Rat weiĂź :-/

Hast Su mal versucht eine App direkt ĂĽber den Browser zu installieren anstatt ĂĽber die Homey App?

Oder auch alternativ über Geräte hinzufügen und die Suche. Dabei wird die jeweilige App auch installiert.

Apps mittels Browser installieren?

Ich kenne:
https://developer.athom.com/
https://flow.homey.app
https://insights.homey.app

Gibt’s da vielleicht noch mehr?
Wie installiert man denn Apps mittels Browser?

https://homey.app/de-de/apps/
Von hier aus kann man direkt installieren.

Über diesen Weg hat’s funktioniert.
Kasse, Vielen Dank!

Gibts vielleicht noch andere Links zu Homey, die man kennen sollte?

(Apps ĂĽber die iOS-App installieren geht ĂĽbrigens nach wie vor nicht :sleepy:)

Freut mich, dass es auf diesem Wege funktioniert. Guter Tipp von @Osorkon! :+1:t3:

https://status.athom.com/
https://firmware.athom.com/



https://support.athom.com/hc/en-us/requests/new

1 Like

Hi @fantross,
vielen lieben Dank. Ich denke, jetzt habe ich die Linksammlung komplett.

Zusammengefasst:

1 Like

Ich habe jetzt das Problem auch.

Habe ein Backup auf einen neuen Homey eingespielt und seit dem lassen sich keine App mehr installieren.
Der blaue Ring bleibt für immer aber es wird nichts installiert. 15 Minuten vom Strom habe ich schon versucht und über die Weboberfläche das gleiche.
Mit ist aufgefallen das nach dem Einspielen des Backup die “Smart Pressence” App weg war, einfach vergessen worden.

Hat beim auf neu einspielen von die backup Homey sich nicht geupdate nach v5? Die SmartPresence app lauft nahmlich nicht auf v5.