Red ring after update (February '24)

Hello all,

As of this morning my Homey Pro 23 has crashed. The last push-notification on my phone was that Homey had updated to the last version.

I’ve tried a PtP multiple times, one of which lasted half a day. Every time Homey’s white startup ring ended up a solid red ring.
I’ve used the USB Tool for updating to the latest firmware. This gave me the orange ring, but when rebooting Homey i again had the solid red ring (not the breathing one)
When that didn’t work I tried to reset to factory default, again follow by the orange ring and after rebooting again the red ring, although this time a breathing red ring. But, it’s been breathing for over an hour by now, so I’m at my wits end.

I hope anyone can help. (and yes, I’ve sent a ticket to Support, but the estimated respone time is said to be three weeks and i’ve grown too lazy to switch the lights manually)

They probably won’t, similar cases have resulted in Homey’s being replaced due to eMMC issues and the community can’t help with that. FWIW, these similar cases got responses in a matter of days, not weeks.

1 Like

Well, that’s good news and bad… As long as there’s nothing more I do myself (but wait…)
In any case, thanks for the reply!

I also had the problem of the Red Ring with my HP 23.
I contacted support (reply was within a few hours) and they advised me to use another power adapter because they know their power adapter wasn’t of good quality (although i already had a new power adapter which was sent to me after the release.
This solved my problem (using an ipad adapter now) and Athom will send me a new adapter probably.

Thanks! Indeed support replied the next day, so that was a pleasant surprise. They couldn’t find any soolutions and have asked me to send in my Pro 23 in for further examination.
Can’t say anything other then great service sofar!

Unfortunately another crash. So the power adapter wasn’t the cause. Did you got a new Homey ?

I’ll let you know: i’ve sent it yesterday…

Also had contact with support:

We hebben het rapport bekeken en hebben inderdaad een probleem ontdekt met je Homey.

Je Homey Pro is te vaak te zwaar belast geweest waardoor er een component corrupt is geraakt. Dit kan in zeldzame gevallen na verloop van tijd gebeuren bij grotere setups zoals die van jou. We hebben hiervoor updates uitgerold die Homey op een andere manier belasten. Helaas was dit voor jou Homey net iets te laat. Onze excuses voor het ongemak.

Om een snelle oplossing te bieden wil ik je Homey Pro omruilen zodat je zo snel mogelijk een nieuwe ontvangt.


Until now. Support of Homey has been fast and they found a problem with my homey.


Dammit, I predicted that the first Homeys with failing eMMCs would appear in April. I guess I was a bit too optimistic :sweat_smile:


Well, got a response on friday: they couldn’t fix the problem and will send me a new Homey.

I must say i’m seriously impressed with their costumer service. Reply within two days of submitting a request, analysis within 4 days and a definitive solution within 7 days (including a weekend)!


I have the same issue, once it managed to reboot but after a few hours orange swirl and red steady ring again…it made a weird noise too. Issued a ticket today. What are the chances the content will survive if it gets exchanged?

And it’s an HP2023? Or an older one?

Older version. It rebooted using another power adapter, but then turned red again after a few hours.

Weird noise suggests power supply, but since you already tried another one it’s likely more serious :frowning:

Depends…If you’ve got backups, then nothing will be lost. Start up the new Homey and it will ask if you want to reset to an old backup.

Also got the message from homey that they will send me a new one!

Unfortunately; i still didn’t receive a new Homey.
A little bit disappointed in the service of Homey.

(update 15 march: still no new homey)