Red ring after update, after 5 minute running oké?

I just updated homey to the latest version V3.2.1-rc2.
It took much longer running the yellow ring.
After a couple of minutes the red ring of death appears.
I did several PtP waiting longer times and tried an other power plug.
All resulting in the red ring.

After the 3th time I decided to try a recovery and did check internet how to operate that.
Suddenly after 5 minutes the red ring disappeared by itself and homey is running again just like that. Without doing a recovery.

Any ideas what this causes? And what action to take? Do I need to do something now?
I’m now afraid of switching of power again or reset Homey.

If check at settings it did the latest update.

EDIT: I couldn’t resist to do a software reset again in the Homey app.
Exact the same result.
A very long yellow ring running ending with a red ring.
After 5 minutes the red ring disappears and Homey is running oké again :thinking:

If it returns after a red ring pls send log to Athom and create support case to communicate what you see and the log code.

I just did.
Thanks for the advice
I do have the feeling there is an error in the SW update

1 Like

Just to inspire everyone else who has something like this. Pls Keep us informed if it happens again or if Athom fixes it :+1:

I will
This kind of errors makes me nerves :woozy_face:

Man man man, I also got the ring of death. Waited a long time and now it runs again. Almost gave me a hart attack :cry::cry::grin::grin::grin::grin:

I know the feeling :woozy_face: :grimacing:
Also after the latest update?

Yep this afternoon. Works like a charm again but scared the hell out of me :scream:

For me the ring stays red :disappointed: also recovery mode is not working. If I turn homey upside down nothing happens. Anybody any other suggestions?

In the end of the last experimental update, homey gives a red ring too. Scary, but in a minute the rainbow screensaver came back.

Does other persons with the same red ring after the last update the same experience with ZigBee: ~24h after update, ZigBee isn’t working anymore. ( IKEA and Aqara.)

After the last update the memory use of Homey is increased significantly.
In my case it was about 160 Mb now it is about 240 Mb.
Do you experience the same?

Did you all did send a log and report to Athom?

Just checked the memory. it was about 140 but is now around 175/180.
So yes there’s an increase however changed the app from ziggo to the ziggo next app and updated the neo coolcam app around the same moment. So just to say that its the homey apdate? I am not sure

I’ve send the log. In the reaction Athom told me I’ve installed to many apps. Ok, that could be the reason. For me it’s was the first time I’ve seen the red ring.

I did send the mail last week, no response yet.
I do not agree about to many apps. I never had the problem before, only now after the update.
And suddenly memory is grown from 165 to 230 Mb.
I still think it is about the update

How many apps are you using.? What is your memory usage?

64 apps here. No rrod and no memory issues.
Here some other votes on app count.

Athom mentioned in the answer to me that the use off 29 apps causing the problem.
And advised me to go to a pro.
I disagree about this answer because I do use about this amount off apps already from the beginning without a problem.

What type off Homey do you use?
With 512Mb as memory.?
Because Athom mentioned that it is impossible to have 64 apps running on a standard Homey

”Beste Edward,

De gebruiker die claimt 64 apps te gebruiken is bij ons bekend, en gebruikt deze zeer zeker niet op een normale Homey met 512MB geheugen, daar ben ik 100% zeker van.”

Just for information:

I did remove about 30 Mb on apps and did a PtP for 15 minutes.
Result the same red ring

After that I did a recovery of Homey by keeping it upside down and using the Alt for updating the firmware.
(Scaring!!! :scream: :scream:)
The same result a red ring and normal running homey after some minutes

Ik was er ook zeker van dat ik de loterij zou winnen afgelopen maand:






Must say i deleted some flows lately. Was at around 735 but deleted some flows that was not used anymore.

Edit: i lied about 64 apps. It is actually 68!

1 Like