New Homey Red ring

Hi
I just received a new Homey, It just getting a red ring after boot.
What to do ?

//Peter

Try to remove the power for a few minutes and try it again… Allready tried? Otherwise, Im affraid its broken. :frowning:

What @Marcel_Visser said. And if its broke contact athom support directly Support@athom.com or return it to the store and get a replacement.

I will get a replacement from the store.
The sad thing is that we bought one first that never boot up, drove back to the store and got another one, this one get red ring when running the setup. 2 broken Homeys in one day is a little bit to much.
A common thing is that both of this Homeys has been opened and returned from other customers. So I’m not sure what they have done.
Now I hope that I can receive a good product in a couple of days.

Best refuse the next opened package and ask for a new Homey!

1 Like

Maybe try to fire it up at the store so they can also see if it fails and they can see it isn’t you who might do something wrong.

About once a year, I also get that red ring on my two year old working Homey. It then refuses to boot up again, and the red ring starts turning. After some five or six power-Off and power-On attempts, Homey go’s finally online again here, and works perfect then.

Wow… these kind of stories make me want to have the backup and restore function in Homey even harder!

Modbreak–Plz stick to the topic. Shouting in all topics about the backup function is not gonna help u!

1 Like

The red ring issue at booting of Homey had no effect on the stored data in my Homey. After booting all flows and devices where working again as before.

That it does not have any effect on you flows and data now, does not garantee that this will be the case in future reboots.

What i’m saying is, we need a backup functionality, and we need it sooner rather than later.

I’ve put a fair amount of time and effort in programming/configuring my homey, and i would be fairly dissapointed if this would be lost because of the lack of such basic functionality. And i’m sure you would feel the same way if your homey starts failing.

Plz stay on-topic. No need to talk about the back-up function all over the forums.
Back-up function is in the pipeline as u all know and it’s not coming any sooner when shouting this in every topic.
Next off-topic posts will be deleted without further notice. If u have any problems with that plz feel free to contact me, any of the other moderators or @Bram

Just got my Homey Pro this morning and after a firmware update the red ring appeared - with a slight white flicker every few seconds.

Looks knackered.

Have reported to support@ as suggested.

Not a great out of the box experience so far then! :frowning:

Looks like booting of the new Homey is not working well. Same problem, I got now and then with the older Homey type after updates. Just give it more then one try. It’s possible that eventually booting will succeed. It took me sometimes five of seven try’s before it started up.

That’s crazy for a new product though!

I must have tried maybe 4 times then put it all back in the box, disappointed.

Red RIng FIXED! SOLVED! (for me)

As mentioned on Homey (2.0) crashed and turn back to factorysetting.. (everything lost) I changed my power supply from the supplier Athom Euro one to an Apple 2 Amp UK USB plug and my Homey Pro booted quick and spoke to me at last! :star_struck:

Athom should have by default either no power supply delivered with Homey or a decent one like Apple p/s.
Lots of people with p/s related problems and counting.

Nice, so let the fun begin. Maybe, I’ll try also a new power supply in future, altough my Homey runs verry well.

If you send athom a mail and explane it to them, they gonna send probbely a new one to you. Its not the first time this happend with the power supply

1 Like