Reached maximum message queue size

Since update of HP2016 (Early) to 10.0.5-rc2 I get this message when I try to turn of lamps (all at once or one by one). If I restart Homey the message will not occur. Anybody with a hint?

I think you should report this to Athom, while you run beta firmware (you’re a firmware tester now).
You can revert to stable firmware I you don’t want to be a tester:

Many thanks Peter_Kawa. I have restored my old white ball and now int seemes to work! I repoted the issue to Athom but there is three weeks waiting time…

Again thanks for your advice and Happy New Year 2024!
//Peter J

1 Like

No problem, Peter, nice to hear.

They say “expected response time: three weeks”, which is not the same as “it takes us three weeks” :grimacing:

It probably is stated to prevent users from requesting ticket updates every day.
Which slows the process down even more :wink:
There’s a priority system, some users got helped the same day.

I thought that my old HP2016 was ready for the bin. So I ordered a HP2023 and got it the day before yesterday. GREAT!, I thought: easy to migrate from the old one with the back-up, a little extra time spent on Zigbee devices that needed to be reinstalled. But I think Athom already thought of this and had made the procedure fairly easy to do.

WELL… Last night when I wanted to turn off all lights in my living room: RED ALERT! “Reached maximum message queue size” Same story - restart Homey and all of a sudden it works.

O’boy, was I disapointed! Now I am in waiting mode for Athom’s reply on my ticket - for the old HP2016

To be continued.


1 Like

Having the same issue. Leviton zwave device is giving the same error. Works for a day when I restart it. I’m considering giving up and returning my homey device. This is supposed to make it work with Alexa but not a thing has worked so far. I tried some smartwings zigbee window shades they don’t work. Give an error message during pairing.

I solved my problem by using the app