Qubino smart meter not updating

Just got 3 pcs of Qubino 1-phase smart meter ZMNHTD1, they workded fine for about 1 hour, then they stopped reporting values, one after another, i found at another forum

that the solution is to " is to change the “poll_intensity” to 1."
but how do you do that whith homey?

Hi Gunnar.

Have you find a solution for this problem, I have the same problem with my Qubino Smart Meter.


No, sulution, but the problem seems to be related to the software version of the Qubino smart meter
Athom homey have successfully tested with version 3, and i have version 7
Athom homey claims that there is a bug in this qubino version, causing this problem,
but Qubino claims that there is nothing wrong with version 7, it is even Z-wave certified.
which version do you have?
you find the version number on the top left on side sticker on the energy meter
it is part of the code H1S7P1, where the number after the S is the software version

Hi Gunnar.

Sorry late reply, have been on business trip.

I have now checked the version number on the Smart meter is same as yours H1S7P1. I have also established a support case at Athom Homey.


Anyone got this working? I just got 2 smart meters but am unable to adopt it.


in https://developer.athom.com/tools/zwave you can send a command to the z-wave network.
i have not done that yet, but that is the easy way tot change a setting. i do not know the format exactly, but when youread the Quibino device manual you wil see the parameter number you have tot change for poll_intensity.


10: Destination Node ID (change this to the node id of your device)
112: CONFIGURATION Command Class (for configs must stay 112)
4: CONFIGURATION SET Function (for configs must stay 4)
14: Parameter ID (change this to parameter number for polling_interval from manual)
1: Parameter Size (number of character in parameter value, 1 in this case)
1: Parameter Value (the value you said it should be. probably 1 second)

a bit more difficult:
you could also copy the the existing app on github and change add the config parameter and run the app yourself. i’m doing that for my benext molite sensor.

I also got a ZMNHTD smart meter and it stops updating after a while. After a reset of the Qubino app all works agin for an hour or so. How do I fix this permanently?

Is the poll_intensity change the solution and how do i do that easily?

I also have the same. problem with the qubino smart meter. Nobody has news?

I’ve the same issue

Same here. I’ve tried to set the poll interval to 1 sec via device’s Advanced Options but Homey doesn’t report anything.

Athom is the developer of the app.
So please contact them and report them the issues.

Just did a successful firmware update through z-wave dongle, let`s see now…Bingo!

with wich software and which dongle model you did the update ?

Aeotec Z-wave USB dongle (Simplicit studio, z-wave pc controller), firmware:

QUBINO_SmartMeterS2_500_EU_20201109_0900_ZMNHTD1 H1S8P1__v80.01__5610F574

Still som app-related crap, solution? Restart app every hour.

Any progress on this issue? Since one year waiting on athom to do any change to the app. Still not working.

Its working!

Any hints on how to get it working?

yes, if you see my post above concerning firmware update. You can get it at Qubino, or I can send it to you. Still you need the z-wave dongle and z-wave controller software.

I have the dongle and software. Just not the firmware

just PM your email and Ill send it