Presence trouble

Hi. First of all - I’ve searched without finding anything useful :wink:

My problem is that my homey doesn’t detect presence. From what I see there’s a problem with my Samsung Galaxy S9+. Is there a way to get past this, or do I need to use tasker?


Im using Smart presence app which is using wifi connection and phone IP address to setup the presence. Works like a charm already for more then month. You just need to assign fixed IP in your router for phones that should be monitored. And no need of Homey app on other phones.

Here a verry happy Tasker user…works flawless. But also with Tasker I deactivated the App optimalisation for saving batteries.

I use also the 9+

How did you set this up? I couldn’t find an updated guide, but made a location profile with entry and exit tasks. It just seems that the exit task will fire every so often while I’m not at home - it should fire only once. Was thinking about disabling the task when it ran and enable the entry task, and vice versa when the entry task is run.

Maybe you can use Google translate? Its Dutch

Thanks. Will try :slight_smile:

Seems to work. Now I just have to see how much battery tasker eats doing this. I remember there was a reason why I uninstalled it from my phone :wink: