Plugwise plug HA and innr SP120 stops energy monitoring

My Plugwise plug HA and Innr SP120 stops updating energy monitoring.
Restart of Plugwise Zigbee Support did not solved this issue.
Restart of Homey solved the problem (for a short time).
Any suggestions?


It’s not uncommon for people to automatically reboot their Homey daily to stop these issues from happening.

Thanks Robert,
A memory leak somewhere?
Do you have a suggestion for eg a flow to reboot Homey?
I can only think using another system KaKu in Homey power connection.

If you enable the “Power user” experiment (in the mobile app settings) you get a set of additional flow cards, one of which is “reboot Homey”. You can use a time-trigger to reboot it every night, for instance.

Thanks Robert,

Your suggestion for the workaround is much appreciated.
Did not know of these additional cards.
I hope the real underlying issue will be localised and fixed in due time as well.