OOMI Mote switch cannot be added

Hi,
same problem here, OOMi Smart switches are not installable, even with the old OOMI App on the old Homey nor the Aeotec App (or as a generic deivce) on the new homey :confused:

My are the Smart switch 6 versions, bought at the hom.ee store quite a while ago.
But they are great because they have the USB power outlet included, which powers my Aeotec motion sensors :slight_smile:

Hi Guys,
I am facing to the same issue. I have 2 Oomi FT-130-c (rebranded Aeotec Wallmote quad) bought few years ago and unboxed right now.
I have followed all threads in this forum.
My blocked situation is for the 2 steps pairing procedure.(genereic zwave, oomi app or aeotec app)
Step 1, green tick the box
Step 2, green tick the box but just after is displaying “an error is occured” , I have just a close button.

In parallel I have logged un developper view, here is the log during the pairing

2023-12-06T22:34:40.968Z Command[6] start: addNodeAbort
2023-12-06T22:34:40.969Z Command[6] end: addNodeAbort
2023-12-06T22:34:57.975Z Command[7] start: removeNode
2023-12-06T22:34:57.988Z Command[7] status: removeNode, status: REMOVE_NODE_STATUS_LEARN_READY
2023-12-06T22:35:02.553Z Command[7] status: removeNode, status: REMOVE_NODE_STATUS_NODE_FOUND
2023-12-06T22:35:03.015Z Command[7] status: removeNode, status: REMOVE_NODE_STATUS_REMOVING_SLAVE
2023-12-06T22:35:03.021Z Command[7] status: removeNode, status: REMOVE_NODE_STATUS_DONE
2023-12-06T22:35:03.090Z Command[7] end: removeNode
2023-12-06T22:35:04.111Z Command[8] start: addNode
2023-12-06T22:35:04.119Z Command[8] status: addNode, status: ADD_NODE_STATUS_LEARN_READY
2023-12-06T22:35:17.079Z Command[8] status: addNode, status: ADD_NODE_STATUS_NODE_FOUND
2023-12-06T22:35:17.638Z Command[8] status: addNode, status: ADD_NODE_STATUS_DONE
2023-12-06T22:35:17.643Z Command[8] end: addNode
2023-12-06T22:35:36.601Z Command[9] start: addNodeAbort
2023-12-06T22:35:36.602Z Command[9] end: addNodeAbort

What do you think ?
Regards

I don’t know what this error is. But because you can use both apps, the OOMI and the Aeotec app, you have an older Homey (white ball). The OOMI app is not compatible with the HP23. However, the TO has an HP23 and it is possible that problems may have different reasons.

Have you tried to include the switches in close distance to Homey (approx. 10 cm)?

Same over here:
I have one OOMI FT-130C, did work fine with Homey 2016 & OOMI app.

Today I migrated to HP2023 (restored todays backup from Homey 2016 on HP2023) and because OOMI app isn’t supported I installed the Aeotec app.

Wallmote is not recognized, so I reset it to factory default (as described in Aeon Labs FT130 Smart touch control switch with Z-wave and NFC User Manual ft130 a : Resetting your MOTE)

When trying to pair (either using the Aeotec App, as Aeotec Wallmote Quad or any other device, or using the generic zwave discover function), and I push the action button the step 1 bubble/tick turns green. Then after another action button push I looks like it goes to step 2, but I then also get the error "Something went wrong while adding the device: unknown command class ‘254’ ".

Meantime the same kind of output with developer logging enabled is created:

2023-12-27T21:14:26.407Z Command[364] status: removeNode, status: REMOVE_NODE_STATUS_NODE_FOUND
2023-12-27T21:14:26.677Z Command[364] status: removeNode, status: REMOVE_NODE_STATUS_REMOVING_SLAVE
2023-12-27T21:14:26.682Z Command[364] status: removeNode, status: REMOVE_NODE_STATUS_DONE
2023-12-27T21:14:26.707Z Command[364] end: removeNode
2023-12-27T21:14:26.718Z Command[365] start: addNode
2023-12-27T21:14:26.734Z Command[365] status: addNode, status: ADD_NODE_STATUS_LEARN_READY
2023-12-27T21:14:47.070Z Command[365] status: addNode, status: ADD_NODE_STATUS_NODE_FOUND
2023-12-27T21:14:47.320Z Command[365] status: addNode, status: ADD_NODE_STATUS_DONE
2023-12-27T21:14:47.323Z Command[365] end: addNode
2023-12-27T21:14:47.326Z Command[366] start: removeNodeAbort
2023-12-27T21:14:47.328Z Command[367] start: addNodeAbort
2023-12-27T21:14:47.329Z Command[366] end: removeNodeAbort
2023-12-27T21:14:47.329Z Command[367] end: addNodeAbort

Any suggestions are welcome.

Kind regards,
Dimitry Schoenmakers

@all, as I wrote in post #13 there were 2 possibilities to use the OOMI Mote with the Homey Aeotec App:

  1. Update the OOMI Mote with the firmware for the Aeotec WallMote Quad
  2. Let the Aeotec app be updated with data from the OOMI Mote

I guess no-one of you tried to update the firmware of the OOMI Mote with the firmware of the Aeotec WallMote Quad.
Acc. the update of the Aeotec app with the data from the OOMI Mote was done at 13. of Juli (App v.3.9.7, see changelog). The addition of various OOMI devices was a kind favor from an Aeotec employee I had contacted.
Based on your feedback, it seems that there is still a bug in the app regarding the OOMI devices. As I don’t have any OOMI devices myself and therefore can’t give any relevant information to Aeotec, please contact Aeotec support yourself.

Hi, I had failed to add one of my OOMI Multisensor to Homey (unknown command class 254, as seen in this thread) neither was I able to add it to my old homee system. I assume an Firmwareupdate with any OOMI device might be able to solve the issue but always includes the risk that the device get broken in the process of update.

I took the risk to do a firmware upgrade and upgraded the device to AOETEC 1.17 and was able to instantly pair it. It also reports data and accepted most of the configuration parameters I had set.

I only have 2 things I did not manage yet:

  • can not disable the LED indicator, I remember that something similar happened at homee too but have to research how i had fixed that, i think there was another parameter which was then working fine to disable the LED
  • can not delete the history data, can not find this option, i can see each single reporting and insights but did not manage yet to find a reset of history data for that device, might be also because of not being used to the Homey system yet

I found this at the web app somewhere and was able to clear each single reported parameter one by one.
Nice that this is possible to decide for which dataset you want to delete and not just everything.

Please where you found this firmware?

Google Search? > aeotec firmware multisensor

Please note that there is always a risk that the device get broken during firmware upgrade! I had updated 5 of my devices and had luckily no issues experienced!

Aha, I see. Didn’t read your text carefully. I found this too. But I have Oomi Mote Quad (similar to Aeotec WallMote Quad) and I haven’t found firmware for it.

Contact Aeotec, I assume they will send you the firmware file.
I also found nothing on the Internet or the Aeotec Website for the Aeotec WallMote Quad.

Yes, as Dirk mentioned may I suggest to sent a email to the support.
I remember that they had sent version 1.11 (for the Multisensor) few years ago via email on request for the device to update the firmware.

They might do that for any AEOTEC device. Then you can flash the OOMI device with the AOETEC firmware which then mostelikely works fine with homey.